Page 14 of 23 FirstFirst ... 4910111213141516171819 ... LastLast
Results 261 to 280 of 448
  1. #261  
    I am having one heck of a time trying to get Real VGA working with some applications. Opera Mini being the deal breaker for me. It keeps freezing for some reason.

    I think I am going to go back to 128 until some of the problems are ironed out. It is to buggy for me to use. I do like how everything looks though.
  2.    #262  
    Quote Originally Posted by neil1492 View Post
    I am having one heck of a time trying to get Real VGA working with some applications. Opera Mini being the deal breaker for me. It keeps freezing for some reason.
    Opera Mini kept freezing on me even in 128 DPI. It wasn't as bad as on my 700wx (where the instant it maxed out the memory I was stuck until I killed it), but it's pretty bad.

    I suspect it's largely due to the java being used. Who's java as you using? Have you tried any others?





    As another note, I'm going to attempt to update this to work with the Treo Pro. So if anyone has noticed anything that's missing/incorrect/etc (for default WM, I can't promise anything on the 3rd party app front ) now is a good time for me to look at it.
  3. #263  
    I finally took the plunge and loaded RealVGA, a real pain due to the hard reset and then having to set up everything again. It did give me a chance to move all the 3rd party products to the SD card, so when I reset again if necessary I wont have to do that again.

    Let me put it this way, THANKS EBAG333 for this great improvement to the 800w. The addition of the new dial pad from the early versions is a huge improvement.

    The only program is the sync options, check boxes don't match up with options, but given I can switch back to 128 and change is no big deal.

    If you haven't loaded RealVGA you should and give Ebag333 and others thanks. I have to wear reading glasses these days, but the size of the type is OK, the benefits are outstanding.

    Thanks again, I still am disappointed with my 800w, but this improvement takes another item of my whinning away.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  4. #264  
    Having no problems with SkyFire beta. Great browser like Opera, but Skyfire plays videos which if I understand right, Opera doesn't? Although, I have heard great things about Opera. I noticed Opera is loaded on the new Touch Pro, I didn't try to run a video when I checked the TP out.

    Quote Originally Posted by neil1492 View Post
    I am having one heck of a time trying to get Real VGA working with some applications. Opera Mini being the deal breaker for me. It keeps freezing for some reason.

    I think I am going to go back to 128 until some of the problems are ironed out. It is to buggy for me to use. I do like how everything looks though.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  5.    #265  
    Quote Originally Posted by beachboy View Post
    The only program is the sync options, check boxes don't match up with options, but given I can switch back to 128 and change is no big deal.
    Do you mean in ActiveSync? I haven't noticed anything like that....


    Quote Originally Posted by beachboy View Post
    I have to wear reading glasses these days, but the size of the type is OK, the benefits are outstanding.
    You can increase the font size, so you can have larger font while still keeping the extra space.
  6. #266  
    Ebag, let me again thank you for some great improvements on my 800w. You know I was not a happy camper. I have upgraded (understatement) to RealVGA, modified my Crapset to a 3.5mm pin for my Shure headsets, loaded a couple of MP3 players to improve volume and many other things. SlidetoLock .135 QVGA is my latest. I must say I am loading a lot of 3rd party apps and my 800w is still stable and huge improvements due to this forum.

    I did change the font sizes, thanks for suggestions.

    I will get you a screenshot for ActiveSync page I referenced.

    Quote Originally Posted by Ebag333 View Post
    Do you mean in ActiveSync? I haven't noticed anything like that....




    You can increase the font size, so you can have larger font while still keeping the extra space.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  7. #267  
    Ebag, the "Phone" softkey option on the Today screen won't work any longer, was working great? It's there and I can press it, but nothing happens? Contacts softkey does work OK.

    After loading RealVGA found what you did related to "Phone" with the new dial pad (very cool) etc. Also for some reason after about 4 resets I now see DPI 96 Dial Lookup and Speed dial in Today options. Maybe they were there before and missed them? Just went into Speed Dial 96, the "Link to Contact" doesn't work, I have Agendus installed?

    I don't know exactly when it happened, possibly after installing S2U2. I uninstalled S2U2 and still doesn't work. Only other thing I installed was GPS Today and uninstalled that. Do I need to go into Registry and redo something? I should have made a backup before installing each app, dumb me everything was going so smoothly I got overconfident.

    Have any ideas about "Phone" softkey?

    Quote Originally Posted by Ebag333 View Post
    Do you mean in ActiveSync? I haven't noticed anything like that....




    You can increase the font size, so you can have larger font while still keeping the extra space.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  8.    #268  
    You mean when you hit the green phone softkey, it brings up your recent call list? Works perfectly for me.

    Ditto for speed dial. The regular speed dial doesn't work right under 96 DPI, which is why I ported the 700wx's over.
  9. #269  
    Did another hard reset then a restore and got everything back, deleted s2u2. Not sure other than it looks cool what its for? Went to the Today setup and now the 96 Speed Dial and Dial Lookup don't show up? Do I need to run something again to get them back?

    The new dial pad was so cool I freaked out losing it. Compliments to you.

    Thanks in advance.

    Quote Originally Posted by Ebag333 View Post
    You mean when you hit the green phone softkey, it brings up your recent call list? Works perfectly for me.

    Ditto for speed dial. The regular speed dial doesn't work right under 96 DPI, which is why I ported the 700wx's over.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  10. #270  
    Ebag, I thought maybe reinstalling RealVGA 800w would get 96 Dial Search and Speed Dial back, but that is what broke the "Phone" on the lower screen bar. Is there a Reg change to fix this? I now have 96 Dial Search and Speed Dial back? I think I might have installed RealVGA on the card and then when I reinstalled RealVGA 800 I did it on the device. Or when you get 96 Dial Search and Speed Dial do the lose the Dial Pad mod you did? Actually I would rather have your Dial Pad mod.

    Beachboy, or BeachOldMan for some.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  11.    #271  
    Sounds like something is installed wrong. Definitely not normal.

    You can *TRY* switching back to 128 DPI, reinstalling RealVGA, and then switching back. That might fix it. The better solution would probably be to hard reset, install RealVGA, make sure everything's working properly, then go from there.
  12. #272  
    Ebag, my bad. I removed VGA 800w, 96 128 files. Then went back and installed VGA 800w and then 96 and 128. Didn't have to do a hard reset, didn't remove the primary RealVGA 11 file. Also, for anyone else, don't install any component on the SD card like I did. Great, I got my new Dial Pad back.

    Everything is perfect, thanks for the help. I wouldn't want to lose this great work. What an improvement to the phone.

    Happy Beachboy

    I am thinking of a love note?


    Quote Originally Posted by Ebag333 View Post
    Sounds like something is installed wrong. Definitely not normal.

    You can *TRY* switching back to 128 DPI, reinstalling RealVGA, and then switching back. That might fix it. The better solution would probably be to hard reset, install RealVGA, make sure everything's working properly, then go from there.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  13.    #273  
    Quote Originally Posted by beachboy View Post
    Everything is perfect, thanks for the help. I wouldn't want to lose this great work. What an improvement to the phone.
    Glad you got it worked out.


    Quote Originally Posted by beachboy View Post
    I am thinking of a love note?
    Err.....yeah.......I'm quite happily married, thank you very much.

    *slowly backs away*
  14. #274  
    Ebag, well I spoke too soon. Funny thing my phone doesn't ring any longer, I get a very quiet (I mean very quiet) voice alert, no popup to show how's calling. I can barely hear it on the BT or speaker. Went to the Ring controls and they are set to Treo Ring. Is this a combination of Treo Alert and RealVGA????

    Next, the voice mail notice has disappeared and the screen related to picking up voicemails and decisions doesn't apprear anymore when I do go pick up messages?

    When in a call there was a nice screen to go to speaker and then back to ear piece if you wanted. Is there a way to go back to the old dial pad and message screens and still keep the 96 speed dial and lookup on Today? I like your new dial pad, but there are things missing. Is this a work in process or have I screwed up the installation?

    Curious, when one does a hard reset, is the registry restored to original?

    Beachboy (I guess I would be a little worried getting a love not from a beach (cabanna) boy too? )

    Quote Originally Posted by Ebag333 View Post
    Glad you got it worked out.




    Err.....yeah.......I'm quite happily married, thank you very much.

    *slowly backs away*
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  15.    #275  
    Quote Originally Posted by beachboy View Post
    Ebag, well I spoke too soon. Funny thing my phone doesn't ring any longer, I get a very quiet (I mean very quiet) voice alert, no popup to show how's calling. I can barely hear it on the BT or speaker. Went to the Ring controls and they are set to Treo Ring. Is this a combination of Treo Alert and RealVGA????

    Next, the voice mail notice has disappeared and the screen related to picking up voicemails and decisions doesn't apprear anymore when I do go pick up messages?
    Not normal. Not sure what would be causing that.


    Quote Originally Posted by beachboy View Post
    When in a call there was a nice screen to go to speaker and then back to ear piece if you wanted. Is there a way to go back to the old dial pad and message screens and still keep the 96 speed dial and lookup on Today? I like your new dial pad, but there are things missing. Is this a work in process or have I screwed up the installation?
    The 700wx's in call screen does not have the same big buttons as the 800w.

    Here's a screenshot of what you have with the 700wx. You can see the mute and speakerphone buttons on the bottom.



    This screen is integrated into the contact today screen plugin. It's not actually part of the dial pad.

    It'd help if you could give me a screenshot of what you're seeing, so I can see what differences (if any) there are, and what exactly you're talking about.

    Quote Originally Posted by beachboy View Post
    Curious, when one does a hard reset, is the registry restored to original?
    Assuming you don't do a restore, yes.
  16. #276  
    OK, I think this may all be due to my bad installation of RealVGA. I am going to do another hard reset and start from scratch. First install RealVGA and check everything, then do a backup. Then install each product and do testing, then do another backup. I want RealVGA and your mods, its worth the trouble. Thanks for your quick response and sorry to be a pain.

    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  17. #277  
    Ebag, just to insure I am doing the install right from a Hard Reset.

    1. Install MortScript
    2. Install RealVGA_11
    3. Install Real_VGA_800.2.0
    4. Install ResPack128dpi.arm
    5. Install Respack96dpi.arm

    Is that it, I see references to other files in the thread, but thought you condensed all that into Real_VGA_800.2.0 and the Respack files?

    Anything else I need to do?
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  18.    #278  
    Quote Originally Posted by beachboy View Post
    Ebag, just to insure I am doing the install right from a Hard Reset.

    1. Install MortScript
    2. Install RealVGA_11
    3. Install Real_VGA_800.2.0
    4. Install ResPack128dpi.arm
    5. Install Respack96dpi.arm

    Is that it, I see references to other files in the thread, but thought you condensed all that into Real_VGA_800.2.0 and the Respack files?

    Anything else I need to do?
    No no no no no no NO.

    Steps 4 and 5 will jack up your system. BIG time.

    If by step 2 you mean install the original RealVGA program, that's completely unneeded.


    To install:

    To Install:
    Install Mortscript.
    Copy the Real VGA 800w.cab file to your 800w. Install.

    DO NOT reset the phone when you are prompted after the install! Because the installer adds system files the phone will want to restart. Instead hit cancel so that the installer can install the certification keys. If these do not install, RealVGA will not function properly.
    I really *DO* need to change the way my installer works.....

    You *CAN* get the newer .mscr file at the end of the first post. It's not needed (there's some extra options in there for testing on the Treo Pro).

    So, install those two CAB files, run RealVGA and switch to 96 DPI. It should prompt you to reset. You should be good to go.

    Immediately after switching DPI's, make sure everything looks OK. Occasionally (I see it rarely so I doubt many other people have ever seen it) the installer doesn't work correctly due to files being in use. This will cause weird issues (like using the wrong icons for folders, missing start button, etc). If that happens, hard reset and reinstall. I've never had it happen twice in a row (like I said, *I* see it rarely so I doubt it'll happen to you).



    Sorry if I came across a little firm, but I want to make sure no one tries to install those DLL packs. They are old DLL's that are WM6.0 DLL's, and many won't work properly in 6.1.
  19. #279  
    Ebag,

    I would like to try RealVGA again on my next hard reset. Since that is coming soon, I figured I would check in. In the above post, you mention getting two cab files from the first post.

    1. I see the Real_VGA_800w.2.0.CAB linked on the first page, but I do not see a second cab file (I am sure Im not looking in the right place).

    2. Do I need to also get the DPI.Mscr file as well?

    3. There is a link to the dial lookup zip file - is that still needed?

    4. There is also a link to two of Hannips files. -- Are they needed?

    Im guessing theres two cab files that do it all at this point, but i wanted to check.

    Thanks,
    Rich
  20. #280  
    Ebag, followed your instructions and everything is working right now. Now I know why voice message screens were missing and the dial pad looked so different, they weren't supposed to be there in the first place. I guess loading all that incorrect stuff gave me the dial pad from another phone, or?

    Oh well everything good now.

    Thanks for all the help.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre

Posting Permissions