Results 1 to 11 of 11
  1.    #1  
    OK so I have figured out what has been killing my battery. I live in an area without high-speed data coverage and my phone is always wanting to stay connected to data services. I have no programs installed other than what came with the phone. I have disabled my yahoo email and my exchange server from connecting automatically and have switched to "manual" send/receive schedule. However, with all programs that could use the internet being disabled and closed, the phone is still attempting to connect to a data connection. Looking at the task manager, there are no programs open (besides task manager) and the phone is still keeping a data connection. Looking at the running processes lists "tmail.exe" and I suspect this may be the culprit to keeping the data connection active. My phone will alert me to new emails when I have not clicked "send/receive" and it is on a "manual" option. Anyone having this problem?

    I do know this is what is killing my battery because I have done some testing. I have pointed my phone to connect to a fake connection instead of "MyISP" and when this is selected, my battery life is drastically improved. Also, when this fake connection is enabled, my phone is not staying connected to data services (since it is impossible). This is a great workaround to improve battery life, but very impractical when I want to be able to check my email every 4 hours or so as per the schedule on the phone.

    bottom line, does anyone have this problem with data services staying connected always? does anyone have the problem of their email being checked even when you specify to do it manually? does anyone know of a way to see what program is using the data services? does anyone know of a way to end a process in windows mobile?

    I know that is a ton of questions, and hopefully this is a clear post! I appreciate everyones help and hope that someone is experiencing this and has a possible solution!!

    Thanks again.
  2. #2  
    had the same probem on my 700wx and my 800w, try this.

    http://www.gb-soft.cz/XDAII/product_...k_wm5pe_en.htm
  3. #3  
    What Today items do you have? Any weather or time programs?
  4.    #4  
    No, I do not have any today items such as weather or clock programs. Phone is completely stock.
  5. #5  
    I wonder if it's trying to update your profile (aka Provisioning). Go to a strong signal area and stay stationary. On the dialpad, type ##DATA# and then update your profile. Wait until successful.
  6. #6  
    My data connection is always on - running FlexMail from 7A to 7P (at least), Bluetooth always on - sometimes in a bad signal area, but normally not. When I am in a bad signal area I notice the battery gets zapped - but that has been with every device I have had.
  7. #7  
    press mail button then Menu->Delivery Preferences. Make sure there is a number in the box other than 0 and make sure the checkbox is unchecked.
  8. #8  
    I'm having the same issue with my Treo 750, always seem to want to connect.
  9.    #9  
    ok so my battery life is way improved. thanks hannip for the suggestion! I thought I had checked everything and cant believe i missed this. why does this have such an effect? Is it because I do not have high speed in my area? Thanks for everyones help. I suspect this is what is causing everyones severe battery drain so check it out!!
  10. #10  
    Quote Originally Posted by hannip View Post
    press mail button then Menu->Delivery Preferences. Make sure there is a number in the box other than 0 and make sure the checkbox is unchecked.
    I'm confused...where is this on the phone?
  11. #11  
    I think I may have found the solution. Even I don't have any background programs running, my 750 was still attempting to connect to the data network.

    I went into text messaging app and selected \menu\options\automatically download messges and since last night, it has not attempted to connect to the data network on its own.

Posting Permissions