Results 1 to 12 of 12
  1. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #1  
    I just picked up a Moto S9 headset and find the audio quality to be very worbley, is this just a characteristic of A2DP or are the speakers just that bad on the S9??

    Thanks!
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  2. #2  
    CD quality settings can be had by using the script in this thread.

    http://discussion.treocentral.com/sh...d.php?t=168192
  3. #3  
    I have the Jabra BT8010 set and the stereo sound is excellent.
  4. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #4  
    I saw that you were working on something (as always!) hannip. I will check it out. Thanks!!
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  5. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #5  
    I installed it and noticed quite the improvement! Thanks hannip.
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  6. davinwv's Avatar
    Posts
    77 Posts
    Global Posts
    167 Global Posts
    #6  
    The CD Quality setting skips a lot on my Plantronics 855 when walking down the street. I am a musician, and an audiophile, and the Self-Adjusting setting sounds almost as good to me with much less skipping.
  7. #7  
    I haven't noticed any skipping with my S9's with my treo in my pocket walking around. I use the CD settings, but whatever works best is what you should use. Some bluetooth headphones are more sensitive than others.
  8. #8  
    how are the s9? i'm looking for a bluetooth headset mainly for listening to music. thanks in advance.
  9. #9  
    Quote Originally Posted by slow_boy View Post
    how are the s9? i'm looking for a bluetooth headset mainly for listening to music. thanks in advance.
    They are my favorite. Good sound, decent bass, not too geeky.

    Just don't sweat heavily wearing them. They will short out.
  10. #10  
    I have the BT8010 that I use with my 800w. When I first set it up, I could stream audio books using AudiblePlayer. But recently I can't get it to work. The phone audio works just fine so I know it is paired. I have wireless stereo checked under settings and I set the headset to music mode. What else should I do? What am I missing?
  11. #11  
    Quote Originally Posted by Roper View Post
    I have the BT8010 that I use with my 800w. When I first set it up, I could stream audio books using AudiblePlayer. But recently I can't get it to work. The phone audio works just fine so I know it is paired. I have wireless stereo checked under settings and I set the headset to music mode. What else should I do? What am I missing?
    I have the same headset and they don't seem to stay connected for music. Go into the bluetooth setting and uncheck the box for "Wireless Stereo" and then tap save. Then go back and check the box again and tap save again. You should see a little symbol on the top line of the screen that is a headset with a musical note in the center. This indicates that they are connected.

    I don't know why this happens or which device is at fault.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  12. #12  
    Quote Originally Posted by NicksGarage View Post
    I have the same headset and they don't seem to stay connected for music. Go into the bluetooth setting and uncheck the box for "Wireless Stereo" and then tap save. Then go back and check the box again and tap save again. You should see a little symbol on the top line of the screen that is a headset with a musical note in the center. This indicates that they are connected.

    I don't know why this happens or which device is at fault.
    It works now. Thanks so much

Posting Permissions