Results 1 to 17 of 17
  1.    #1  
    Hey everyone I am new to this site. I originally had a motorola q9c and complained and complained to sprint and they finally let me switch to the treo without using my upgrade. I LOVE THIS PHONE by the way. Anyways I am having trouble when I get a text message that the volume on it is extremely quiet. When I hit the play button on the tone it plays really loud, but when it comes to actually getting the message its quiet. Any help would be greatly appreciated guys. Thanks!
  2. #2  
    There are several folks working on that issue, I believe a solution will be found.
    You can make your "text message notification" repeat till you read the text, if that will help for now.

    Here:
    http://discussion.treocentral.com/sh...&postcount=379
  3.    #3  
    Quote Originally Posted by jimh2000 View Post
    There are several folks working on that issue, I believe a solution will be found.
    You can make your "text message notification" repeat till you read the text, if that will help for now.

    Here:
    http://discussion.treocentral.com/sh...&postcount=379
    I appreciate it man. Wow for once someone else has the same issues im having. Thanks.
  4. #4  
    If you use the Palm SMS switch to WM6.1, you can make the following change as well...

    You can also go to either post (same site)...
    http://discussion.wmexperts.com/show...&postcount=444
    http://discussion.treocentral.com/sh...&postcount=444
  5. #5  
    Your post did get me thinking about this again and here is another temp fix until the right solution is found.
    The ring preview in sounds & notifications is loud and clear and the volume on the same ringtone is low and muted when the phone rings, some of the temp fixes discussed here don't stick after a soft reset.
    If you want the ringer to sound like the preview, here is a simple fix that will survive a soft reset:

    HKEY_CURRENT_USER\ControlPanel\Sounds\PlmORingTone1
    Script=av0pw3c150r
    SavedScript=apw3c150r
    Sound=\Windows\Ringer Loud.mid
    Category=Ring

    Change Category to "RingPreview"
    (no quote marks)
    No need for a soft reset, works immediately.
    You can turn down the ring volume to your satisfaction.
    We need a permanant fix to the sound issues.
  6. #6  
    Quote Originally Posted by jimh2000 View Post
    Your post did get me thinking about this again and here is another temp fix until the right solution is found.
    The ring preview in sounds & notifications is loud and clear and the volume on the same ringtone is low and muted when the phone rings, some of the temp fixes discussed here don't stick after a soft reset.
    If you want the ringer to sound like the preview, here is a simple fix that will survive a soft reset:

    HKEY_CURRENT_USER\ControlPanel\Sounds\PlmORingTone1
    Script=av0pw3c150r
    SavedScript=apw3c150r
    Sound=\Windows\Ringer Loud.mid
    Category=Ring

    Change Category to "RingPreview"
    (no quote marks)
    No need for a soft reset, works immediately.
    You can turn down the ring volume to your satisfaction.
    We need a permanant fix to the sound issues.

    Question, I just change these settings on the registry and save?
    Script=av0pw3c150r
    SavedScript=apw3c150r
    Sound=\Windows\Ringer Loud.mid
    Category to RingPreview

    Thanks,

    Bill
  7. #7  
    There is also a program called PhoneAlarm over at pocketmax.net. You want to grab the beta that has the volume fixes for the 800w. I have been using it and the volume is pretty loud now.

    Lane
  8. #8  
    Quote Originally Posted by BillA View Post
    Question, I just change these settings on the registry and save?
    Script=av0pw3c150r
    SavedScript=apw3c150r
    Sound=\Windows\Ringer Loud.mid
    Category to RingPreview

    Thanks,

    Bill
    Change only Ring to RingPreview and save.
  9. #9  
    Quote Originally Posted by jimh2000 View Post
    Change only Ring to RingPreview and save.

    OK, even though my settings are:

    SavedScript = apw3r
    Script = apw3r

    Thanks

    Bill
  10. #10  
    Quote Originally Posted by jimh2000 View Post
    There are several folks working on that issue, I believe a solution will be found.
    You can make your "text message notification" repeat till you read the text, if that will help for now.

    Here:
    http://discussion.treocentral.com/sh...&postcount=379
    This doesn't work for me since the decimal number is too large for me to enter !
  11. #11  
    Quote Originally Posted by jimh2000 View Post
    Your post did get me thinking about this again and here is another temp fix until the right solution is found.
    The ring preview in sounds & notifications is loud and clear and the volume on the same ringtone is low and muted when the phone rings, some of the temp fixes discussed here don't stick after a soft reset.
    If you want the ringer to sound like the preview, here is a simple fix that will survive a soft reset:

    HKEY_CURRENT_USER\ControlPanel\Sounds\PlmORingTone1
    Script=av0pw3c150r
    SavedScript=apw3c150r
    Sound=\Windows\Ringer Loud.mid
    Category=Ring

    Change Category to "RingPreview"
    (no quote marks)
    No need for a soft reset, works immediately.
    You can turn down the ring volume to your satisfaction.
    We need a permanant fix to the sound issues.

    Will this work for text messages too? Will it be as loud as the preview sounds?
  12. #12  
    Ok, tried it out and my text messages tones are still lower on the phone while the preview is louder

    Should I also change PlmORingTone2 and PlmORingTone3 to RingPreview?
  13. #13  
    You're gonna screw notifications up on your phone....

    There is a better way to fix the volume settings for notifications. I can dig into it and post it at some point, but you need to change the attenuation settings and not rename your notification types.
  14. #14  
    Quote Originally Posted by Ebag333 View Post
    You're gonna screw notifications up on your phone....

    There is a better way to fix the volume settings for notifications. I can dig into it and post it at some point, but you need to change the attenuation settings and not rename your notification types.
    Ok, I set it back to default...please please let me know what is needed to increase the text message notification volume.
  15. #15  
    was there any resolution to this?
  16. #16  
    Get a registry editor, which are free and then preform this hack:

    Ringer Volume
    [HKEY_CURRENT_USER\ControlPanel\SoundCategories\Rin g]
    Change AttenuationCategories from 2 to 4


    I have no clue how accurate this info is... its not my own, but i do believe that this is the proper fix for volume. apparently the values are 1-5 and 5 is likely to blow the speaker. (just a warning)

    Lemme know if this helps....
    im about to find out myself if this works
  17. #17  
    I have that...it only works for the actual ringer, as far as I can tell. that does, however, work well.

Posting Permissions