Results 1 to 18 of 18
  1.    #1  
    My Treo is indefinitely froze on the white load screen. I can take the battery out, do a soft reset, but the only thing that comes up is the white Treo load screen. No load bar. You can't even turn off the screen.

    Has anyone heard of this? It started to become a tad unresponsive after I made a call last night so I did a soft reset... and now it doesn't come back on. It's totally froze on the white Treo load screen, I can't even turn off the screen. Last night it sat on this screen until the battery died. I plugged in again this morning and what-do-you-know: same thing. White load screen.

    Any suggestions are appreciated!

    Would prefer to save my contacts somehow, but am willing to try anything even if it means losing all the data.
  2. zeus661's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #2  
    sounds like hard reset time.


    Treo 700wx Alltel

    Honda Valkyrie Rider
  3. #3  
    Yep, hard reset looks like the only way...
  4.    #4  
    Okay thanks for that tip - the Hard Reset was something I did not try until you suggested it. And the result was....

    Still nothing!

    Even doing a hard reset does not solve the issue. It prompts with "Do you want to Erase All Data" then after choosing yes, guess what? Goes back to the exact white Treo load screen.

    Do you have another idea? This is a real bummer if the phone is suddenly pooched (for no apparent reason).
  5. #5  
    Quote Originally Posted by Redsmurf View Post
    Okay thanks for that tip - the Hard Reset was something I did not try until you suggested it. And the result was....

    Still nothing!

    Even doing a hard reset does not solve the issue. It prompts with "Do you want to Erase All Data" then after choosing yes, guess what? Goes back to the exact white Treo load screen.

    Do you have another idea? This is a real bummer if the phone is suddenly pooched (for no apparent reason).
    this is the first I hear about this problem. If hard reset doesn't work then u better take it to a sprint repair store to see what they say. most likely a hardware failure and need to be replaced under insurance.
  6. #6  
    sounds like you need one of those new fangled 800w doodads
  7.    #7  
    The only other person I found with this exact same issue is here:

    http://forum.treonauts.com/palm-smar...html#post25162

    So it seems this is not an isolated issue. Pretty scary bug Treo owners: there is a chance suddenly your phone will permanently freeze.
  8. #8  
    How did this happen? You had to have done something....
  9. #9  
    Yep.... Mine did this too after running the Palm hard reset application... Ebag, anything on my phone yet?

    Thanks!
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  10. #10  
    Got it the other day. I took a quick look at it, you sure did a number on it.

    My wife lost the 700wx data cable (already...), so I need to wait until I get a new one before I can really dig into it.

    As you suspected, it's not something as easy as a reflash with a good card. The odd thing is that it is flashing, the boot loader went from 4.XX to 5.02. So it doesn't appear to be the ROM or the bootloader hanging it up.

    The really bad news is that I'm going to be out of town next week. I was hoping to get the data cable in this week, but that doesn't look like it's going to happen. So it looks like I'm going to have it at least two more weeks. Sorry.
  11. #11  
    Quote Originally Posted by Ebag333 View Post
    Got it the other day. I took a quick look at it, you sure did a number on it.

    My wife lost the 700wx data cable (already...), so I need to wait until I get a new one before I can really dig into it.

    As you suspected, it's not something as easy as a reflash with a good card. The odd thing is that it is flashing, the boot loader went from 4.XX to 5.02. So it doesn't appear to be the ROM or the bootloader hanging it up.

    The really bad news is that I'm going to be out of town next week. I was hoping to get the data cable in this week, but that doesn't look like it's going to happen. So it looks like I'm going to have it at least two more weeks. Sorry.
    That's all right, bro. Just keep me informed. And thanks again for taking a look.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  12. #12  
    Just happened to me on my verizon 700w, froze at the white treo screen and the loadbar never came. The treo was charging and i noticed that the green light was blinking instead of the solid red. I tried to turn the treo on but it wouldnt turn on, so then i soft reset and the freeze began. Ive had the phone since launch about 2 and a half years ago and it has been really buggy/freezing a lot lately.
    I tried taking the battery out/reseting with and without it plugged into the charger for about 20 minutes then googled the problem. While I was reading this thread and getting ready to try a hard reset the phone turned on. It was sitting not on the charger for about 5 minutes just at the white screen and all of a sudden it just started to load.......Seems to be working fine now. Not sure if this helps.....
  13. #13  
    My 700wx locked up in a similar way a couple months ago. I returned it to the Verizon store for replacement. I guess the replacement was covered by my insurance or something, since it was well out of warranty (a couple years old at least) and didn't cost anything to swap out.
  14. #14  
    I am in exactly the same situation, but I don't have insurance. Is there any fix to the problem?

    Thanks!
  15. #15  
    Funny, this happened to my sprint 700wx last week. Hard reset did nothing - I got a replacement.
  16. #16  
    this happen to me also last week so i got a new phone tried the soft and hard reset and nothing so i gave up. got the new one and notice when i get incoming calls it dosnt say the name anymore was this a program that was put on or under settings i couldnt find it any help would be great thanks
    tony
  17. #17  
    Quote Originally Posted by tonycoolaid View Post
    notice when i get incoming calls it dosnt say the name anymore was this a program that was put on or under settings i couldnt find it any help would be great thanks
    tony
    Names only display if you have the number in your dialing directory with a name included.

    -Frank
  18. #18  
    No I'm sorry I meant when someone calls me it would either speak the name of the known caller or speak the number of the unknown caller


    Quote Originally Posted by Frankxs View Post
    Names only display if you have the number in your dialing directory with a name included.

    -Frank

Posting Permissions