Results 1 to 10 of 10
  1.    #1  
    I run a Sprite Backup daily at 1am. Went to go to work this morning, and picked up my phone off the counter, and it was at the Palm screen with the status bar about 1/3 across the screen, stuck. So, I pop the battery out, same thing. Had to head to work, so when I get to my desk, I try a hard reset. I get a blue screen with 11 square boxes down the upper/left edge of the screen. Hadn't done a hard reset before, so I let it sit there for quite awhile, and no change. So I popped the battery back out, and tried again. Same thing.

    Took it into Sprint today and they replaced it, which was good. The other good thing was, I said the battery life on this phone is pretty poor, could I keep the old battery as a spare? They agreed.

    Anyway, restored the phone with a backup from a couple of days ago just to be safe that the one last was probably corrupt. I've got everything backup, but it is showing my Gmail account on my Today screen, but when I go to Email under the Tools, Options section, it doesn't list this account. I then created a new Gmail account, but had to give it a new name: Gmail Account since the Treo said: Gmail was already in use. Now I've got both accounts listed: Gmail and Gmail Account on the Today screen.

    Any ideas on how I go about removing the old Gmail since it doesn't show up under the Tools menu?

    Thanks
  2. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #2  
    Why do you need to backup your phone?

    I use Outlook to backup my contacts and appointment. Pretty much other thing else I just install the software back.

    Backup just back up everything including junk.

    Maybe its just me.

    I hope my new phone doesnt die so quick.
  3.    #3  
    I don't really want to go through and re-install every program anytime I run into a problem and have to reset my phone. Also, I installed UltimateLaunch and have it configured the way I want. After running the backup, everything was back just as I had it. The programs that I've downloaded and installed, were re-installed automatically. The software comes on the phone. I run the backup in the middle of the night, so I don't even notice it. I think it's a good thing to do. You might want to look into it. I'm sure it will save you a lot of hassle.
  4. #4  
    Get Dashwire. It back ups contacts, photo's, videos, ringers, texts, Favorites (mobile websites) and more coming. Best of its free.

    www.dashwire.com to sign up. (If you can't select the Treo just use PPC-6800/Mogul)
    m.dashwire.com to install on the phone.

    When my first 800 took a crap, I got my replacement, installed the CAB file off my memory card and 2 minutes later the phone was back.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  5. #5  
    I had the same email problem as you... I did another hard reset then when restoring the backup with Sprite unchecked the box marked email... then just setup email from scratch again... worked for me without any probems
  6. #6  
    Quote Originally Posted by jdsnov73 View Post
    I run a Sprite Backup daily at 1am. Went to go to work this morning, and picked up my phone off the counter, and it was at the Palm screen with the status bar about 1/3 across the screen, stuck. So, I pop the battery out, same thing. Had to head to work, so when I get to my desk, I try a hard reset. I get a blue screen with 11 square boxes down the upper/left edge of the screen. Hadn't done a hard reset before, so I let it sit there for quite awhile, and no change. So I popped the battery back out, and tried again. Same thing.

    Took it into Sprint today and they replaced it, which was good. The other good thing was, I said the battery life on this phone is pretty poor, could I keep the old battery as a spare? They agreed.

    Anyway, restored the phone with a backup from a couple of days ago just to be safe that the one last was probably corrupt. I've got everything backup, but it is showing my Gmail account on my Today screen, but when I go to Email under the Tools, Options section, it doesn't list this account. I then created a new Gmail account, but had to give it a new name: Gmail Account since the Treo said: Gmail was already in use. Now I've got both accounts listed: Gmail and Gmail Account on the Today screen.

    Any ideas on how I go about removing the old Gmail since it doesn't show up under the Tools menu?

    Thanks
    Strange, I had the same experience as you did, but it remained at the 1/3 status bar screen no matter what I did. I thought it was stuck at loading a driver or something, so I left it like that for like an hour. Still same screen. Fortunately, waiting for me at home was my replacement 800w. Nothing was wrong with my originally 800w when I ordered a replacement. I figured I would get a replacement, since everyone had a better experience with their 2nd one.

    I guess the phone knew that it was being replaced and threw a hissy fit.
  7.    #7  
    Quote Originally Posted by 800w4me View Post
    I had the same email problem as you... I did another hard reset then when restoring the backup with Sprite unchecked the box marked email... then just setup email from scratch again... worked for me without any probems
    Thanks. That did the trick.

    I just wasn't sure about doing the hard reset since I couldn't get it to work on the other phone. This time, the Delete all Data screen came up once the status bar was about halfway across the screen. I just didn't know what to expect.

    Back up and running. Hopefully this new phone doesn't crap out on me, but if it does, I've got the insurance plan.
  8. #8  
    Sweet.. my advice helped someone ... I guess that sort of makes me a wmexpert.

    Quote Originally Posted by jdsnov73 View Post
    Thanks. That did the trick.

    I just wasn't sure about doing the hard reset since I couldn't get it to work on the other phone. This time, the Delete all Data screen came up once the status bar was about halfway across the screen. I just didn't know what to expect.

    Back up and running. Hopefully this new phone doesn't crap out on me, but if it does, I've got the insurance plan.
  9. #9  
    I just got this BSOD w/ 11 white squares of mystery. If I try to hard reset it gives me this:



    And if I let it soft reset it hangs like this:



    What happened was I was installing my latest salvo of ppc apps to try out and was prompted to perform a soft reset after SPB Pocket Plus installed which I declined so I could get the rest of my programs installed and then reset it. One of those apps hung during install. So I went ahead with that initial soft reset (like I should of when prompted) and now I have a paperweight.

    Called Sprint and they said they'd mail me a new phone. This is a great phone but kinda touchy.
  10. #10  
    Just got back from local sprint store. Replaced 800w with new one with no hassle. Even let me keep my old charger, battery and stylus. Thanks Sprint!

Posting Permissions