Results 1 to 6 of 6
  1.    #1  
    No matter what I try (even entering in incorrect username\password combos) I get an MD5 error using OZ. (On all IM protocols.)

    I opened a ticket with Sprint. They had me load Logmein Pro Mobile, the tech connected to my phone and tried it.

    The response I got after the tech got the same error was that this was an issue with the OZ IM client that was pre-loaded on my phone and I should return my phone.

    The tech told me that the OZ client was pre-installed by Microsoft... (lol)

    Try as I might to explain to the lady that OZ was customized by SPRINT, and the "application" that came pre-installed was merely a Link to a sprint URL that downloaded the cab and installed it. I tried to explain to her that the actual app was not pre-installed.

    No go...

    So, I still get the MD5 errors in OZ on everything.

    Not sure what is causing this... I have done a hard-reset and tried installing OZ right off the bat, same error.

    Can someone out there, that this works for, please post the cab they downloaded, and the config files out of the OZ folder?

    Feel free to wipe your username\password out before, but does not matter much, I have no need for someone else's yahoo account...

    Right now I am using Mundu, but do not like it much. I used Octro for a while, but again, just don't like the looks of it, they don't seem to be as easy to use as OZ seems to be...

    Help, please?
  2. #2  
    Palringo
  3. #3  
    I can't use OZ on mine either; same thing:

    "The MD5 digests do not match (code: 403)"
  4. #4  
  5.    #5  
    I finally got this fixed... The solution was to take the phone back and trade it in for another one.

    The first Treo800w I had would not auto-provision the vision service, and time after time of hard-reset and re-installing OZ would not resolve the MD5 digests error.

    After trading it in the new phone auto-provisioned the vision service immediatley and OZ worked the first time. So, if you are still having issues with OZ I would suggest trading in the phone.

    Not sure why this was the case, but I tried hard reset after hard reset, even had Sprint Tech Support use Log Me In pro to log into my treo remotely and take control. They are the ones that suggested I take it back.
  6. #6  
    Quote Originally Posted by fizban_tx View Post
    I finally got this fixed... The solution was to take the phone back and trade it in for another one.
    The first Treo800w I had would not auto-provision the vision service, and time after time of hard-reset and re-installing OZ would not resolve the MD5 digests error.

    After trading it in the new phone auto-provisioned the vision service immediatley and OZ worked the first time. So, if you are still having issues with OZ I would suggest trading in the phone.

    Not sure why this was the case, but I tried hard reset after hard reset, even had Sprint Tech Support use Log Me In pro to log into my treo remotely and take control. They are the ones that suggested I take it back.
    I second this...

    That's what I just did... today..

Posting Permissions