Results 1 to 5 of 5
  1.    #1  
    Hi, my treo has been acting up lately. It is a little slow when scrolling up or down especially right after or during text messaging. There is a huge delay when pressing the buttons - like I would press the send button and it would do nothing for 7 seconds then it would go. I haven't installed anything lately except wei's softreset, and I have since removed that program. And I only have googlemaps, codyppc cab, opera 9.5, and weatherpanel. Today a message showed up telling me I had a system.exe error, then right after that a shell32 error. Whats going on?
  2. #2  
    What's going on, is that you are running WM and have a Treo.

    Who knows really. I get errors too back and forth. I even get them when I dont touch the device at all. Mine are mesagingapp errors, and I think I get the services error as well. Maybe ones you've gotten too. Need to keep track.

    What I cant stand is that it is NOT something that happens non-stop. I wish it was cause the sporadic ones dont help me too much.

    Kind of like the battery. I get days it drains with no use, and others it stays charged for a long time.

    I may have taken the plunge too soon. Seeing how I dont have much installed, I shouldn't see all of these errors. May try a hard reset and then see what happens. But if I take it back I dont think i'll mess with that.
  3. #3  
    Go to Start->Settings and click on System tab. Select Error Reporting icon. Change setting to disable error reporting.
  4. #4  
    Quote Originally Posted by squares View Post
    Hi, my treo has been acting up lately. It is a little slow when scrolling up or down especially right after or during text messaging. There is a huge delay when pressing the buttons - like I would press the send button and it would do nothing for 7 seconds then it would go. I haven't installed anything lately except wei's softreset, and I have since removed that program. And I only have googlemaps, codyppc cab, opera 9.5, and weatherpanel. Today a message showed up telling me I had a system.exe error, then right after that a shell32 error. Whats going on?
    Are you running weatherpanel by chance? It was doing this to my phone the other day until I reset it.

    Edit: Ah I see you are running weatherpanel. That's the culprit.
  5.    #5  
    Ah so weatherpanel is causing the errors - that's weird I had it installed since the first day I got the phone. But I remember one other time, when it used an icon that i had not previously seen before, there was a .dll file error. Does it affect my phone in any adverse way? Because I really like the program. The system.exe error happened to me again last night, but then I just kept on using the phone as if nothing happened.

Posting Permissions