Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1.    #21  
    Nope but I have it disabled now thanks for the tip. I hate that stupid baloon. Signal strength is usually just fine, most often full bars. I do have rev. a enabled...

    Quote Originally Posted by crazie.eddie View Post
    BTW, did you disable the "Display message on screen" for Connection Established event, under Sounds and Notifications? If so, I think this doesn't show the #777 popup bubble. Therefore, the device will still dialout, but you just don't see the dialing notification.

    Also, how's the signal strength in your area? Did you enable Rev.A?
  2.    #22  
    This phone becomes uselss to me if I:

    A) can't use AS to sync my calendar/tasks since i will lose data
    B) can't use AS to use PDANet since i will lose data.

    My theory is trying to use the cellular data line while connected to AS, perhaps with a certain configuration causes vision profile to become corrupted for the OS. For some reason Opera Mini continues to function but it runs in JVM.
  3. #23  
    Disable Rev.A for awhile and see if there is a difference.
  4.    #24  
    just disabled it
    Quote Originally Posted by crazie.eddie View Post
    Disable Rev.A for awhile and see if there is a difference.
  5.    #25  
    found at least somewhat of a temporary workaround for getting my calendar synced without risking data death:

    1) turn off radio, ensures cellular data line cannot be used
    2) connect via AS, perform sync
    3) disconnect from AS
    4) trun radio on

    I'm not sure how this will work for PDANet as of course the cellular line needs to be available...
  6.    #26  
    I also tried changing Opera Mini connection type from "Socket" to "HTTP".
  7. #27  
    Power Vision Services is still dead...

    Anyone who has experienced this tragedy has gotten it resolved?
  8. #28  
    swapped my phone because a co-worker dropped something on it and cut the keyboard

    new phone the battery lasted MUCH longer (ie still at 65% at 5pm and it had been off charge since 3 am) with moderate use

    So anyway on the way home data just stopped working and got an error message that the modem on the other side refused connection or something along those lines

    went by the sprint store - they spent two hours with it resetting (hard and soft) and giving me a new phone ect but nothing worked. Finally the guy came out and said

    "you didn't have a password" your account never provisioned correctly. Working right now but we will see if it last
  9. #29  
    Now, it's working...

    had done one more reset..
  10.    #30  
    somone needs to do a case study to see exactly what blows up the data connection. I rely on my phone too much for my job to mess with it but eventually its gonna **** me off so much that I figure this out...
  11. #31  
    mine is dead again - worked 6 hours after it took them 2 hours to fix - and they apparently stole my sd card
  12.    #32  
    Did you sync it?

    Quote Originally Posted by osidak View Post
    mine is dead again - worked 6 hours after it took them 2 hours to fix - and they apparently stole my sd card
  13. #33  
    yes i synced to get my contacts back onto the phone and then very shortly there after I noticed I had no data.

    I will add though that I had no issues with syncing the original phone and the issue did not appear right away on the second phone until the day after I sync'ed.

    I have also noticed my plan (for this phone) was changed from the talk/message/data share to a "seasonal plan" which I have seen before but it usually updated to the correct plan quickly. Online it has been showing that plan for over 12 hours now.
    Last edited by osidak; 08/29/2008 at 07:32 AM. Reason: additional information
  14.    #34  
    ok it just happened again... even with turning off the phone radio before connecting. this sucks ***. What the hell is it about syncing through usb that kills my data connection!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    IS ANYONE ELSE HAVING THIS PROBLEM!?
  15.    #35  
    Whatever it is that is doing this atrocity actually backup alone seems to fix the problem, no need for RTN.
  16.    #36  
    I guess no one else cares about this?
  17.    #37  
    Now this is really odd. I just tried connecting my Vista Home laptop instead of my work laptop. It recognized and connected to the phone fine, however I didn't setup the device. I just enabled "allow data connection on device.." under connection settings.

    I disconnected my laptop WIFI and tried sending/receiving email from Outlook on my phone. Dreaded "Error Synchronizing" message and i figured my connection was screwed. EV icon gone from tray, and Wireless manager just said "On" under Phone instead of "Power Vision" and "Disconnect Cellular Data" was greyed out under Menu. I was getting ready to do another restore. Instead I went into Internet Connection sharing and clicked Connect. A driver installed on my PC then the USB connection was lost. I went into network settings on my device and held down the stylus to connect to Power Vision and it connected. Then I went back to internet sharing and clicked connect and boom everyhting is working again.

    I'm still not sure what breaks data and what exactly I did to fix it. But what I can say is that if I can at least fix it in a jerry rig way besides restoring a backup I will take that.
  18.    #38  
    Wtf M$?
    Last edited by we350z; 09/04/2008 at 12:07 AM.
  19. #39  
    oh i care very much - Mine is now up and working but I have been scared to do any syncs.

    though yesterday while out and about mine came up with the same error for a moment but it went away by itself.
  20.    #40  
    yea i am sort of scared to sync with my work laptop too. I might try the same thing with connection sharing trick tho. I havent tried syncing via BT yet since I am waiting for a replacement pcmcia card to come. Thing is I would like to sync, charge, and listen to music via the 3333WW hub without risking losing data services while continuing to receive emails or listening to internet radio via pocket tunes.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions