Results 1 to 14 of 14
  1.    #1  
    i need a telus treo user to give me a copy of there NV backup, i need it to get my data provisioned on my Treo. its way to far gone. telus wants me to send it back to be re flashed. at half the cost of the treo. im not going for that. i can fix this my self i just need your help.

    even if the phone is deactivated i just need to base provisioning info from the nv backup.
  2. #2  
    Just reset your ##PRI
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  3.    #3  
    I cant. when i reset my PRI it provisions for verizon. because thats the firmware i had to flash because my telus was corrupt. this is the whole reason i need a telus NVbackup because when i do a pri reset the nv data gets populated with the default verizon information.
  4. #4  
    I thought NVbackup was only for palmOS. Are you talking specifically about the program NVbackup, or of something else? NVbackup won't run on Windows Mobile as far as I know.
  5.    #5  
    Yes it will i have been using it frequently these past few months.

    NV backup runs on WM via CDMAupdater.exe
  6. #6  
    Its not hard to setup data with Telus (with Bell its not possible, thats why I stick with Telus for now)

    go to Connection setup
    Add new connection (My Connection)
    phone is #777
    login is phone@mb.telusmobility.com
    pass is ESN NUMBER in DECIMAL (11 NUMBERS)

    then save

    It will have 2 connections then, and an auto-pick,
    Always select the "My Connection".
    (but the setting will be forgotten/back to auto-pick) after a reboot

    If you lost EVDO you need to fix it with qpst.. or a nv backup (but its harder to edit it with winhex), anyway thats another topic

    Don't bother with ##DATA, since it uses MIP and you've lost your MIP password hash (thats why I told you to reset it with ##PRI)
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  7.    #7  
    My EVDO wont Authenticate because i dont have the HA password.

    ive tried this method it does not work. i NEED the telus CDMA firmware and or a telus NV backup and manually put in all the Data provisioning. Telus wont give me the HA password they want me to do a PRI and RTN reset which is fine that would usualy fix it IF i did not have the Verizon CDMA firmware on it. but since i do PRI and RTN reset base provision it for Verizon.

    I always get "Unable to connect because of an unknown error"

    now im getting "the remote party has ended this connection"
    Last edited by Juggalo_X; 08/15/2008 at 10:24 AM.
  8.    #8  
    I just need an nv backup so i can edit in my info and be done.

    do you think dow grading to the WM5 then trying to set up the data would work?
    Last edited by Juggalo_X; 08/15/2008 at 12:44 PM.
  9. #9  
    Please EDIT your post instead of posting another topic, it is hard to reply.


    I just need an nv backup so i can edit in my info and be done.
    Its not that simple, because the ESN and PRI doesn't match each other.

    do you think dow grading to the WM5 then trying to set up the data would work?
    No difference I think
    My EVDO wont Authenticate because i dont have the HA password.
    You need to understand how EVDO and SIP login work.

    EVDO doesn't use HA password, only MIP does. When you turn on the phone, the HDR part logs in to the network (done with QPST, PPP Config, AN),
    THEN when you connect, you use the SIP password.

    I know for sure because I had cloned Treo ESN into novatel U720 (see mobile files dot com posts by shadowmite), and got it working with EVDO Rev A in Telus network.
    ive tried this method it does not work. i NEED the telus CDMA firmware and or a telus NV backup and manually put in all the Data provisioning. Telus wont give me the HA password they want me to do a PRI and RTN reset which is fine that would usualy fix it IF i did not have the Verizon CDMA firmware on it. but since i do PRI and RTN reset base provision it for Verizon.
    The HA password pattern is generated by the PRI, but what the algorithm is I am not sure.
    I always get "Unable to connect because of an unknown error"

    now im getting "the remote party has ended this connection"
    Did you try to make a New connection as per my previous post?
    What do you get when you type ##DEBUG, (EVDO), does it say Auth Failed?
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  10. #10  
    Hi Kocoman,
    Sorry to hijack this thread but I read on this site that you successfully implemented custom roms on both a Bell AND Telus Treo 700wx. I just upgraded my Bell Treo 700wx to Ebag333's Full Testing 5 WM6 rom. All appears to work well except text messages... With every text message I receive the content appears completely blank.
    Are you able to provide any help in fixing this ?
    The only thing I can offer is a 128meg bin I captured using grabit.

    Thanks and sorry for posting in this thread.
  11.    #11  
    Quote Originally Posted by kocoman View Post
    Please EDIT your post instead of posting another topic, it is hard to reply.




    Its not that simple, because the ESN and PRI doesn't match each other.



    No difference I think


    You need to understand how EVDO and SIP login work.

    EVDO doesn't use HA password, only MIP does. When you turn on the phone, the HDR part logs in to the network (done with QPST, PPP Config, AN),
    THEN when you connect, you use the SIP password.

    I know for sure because I had cloned Treo ESN into novatel U720 (see mobile files dot com posts by shadowmite), and got it working with EVDO Rev A in Telus network.


    The HA password pattern is generated by the PRI, but what the algorithm is I am not sure.


    Did you try to make a New connection as per my previous post?
    What do you get when you type ##DEBUG, (EVDO), does it say Auth Failed?
    Yes when i debug it says Auth Failed for EVDO. i did try making a connection as per you suggested no luck.
  12. #12  
    I put 2 replies in one post

    Quote Originally Posted by the.teejster View Post
    Hi Kocoman,
    Sorry to hijack this thread but I read on this site that you successfully implemented custom roms on both a Bell AND Telus Treo 700wx. I just upgraded my Bell Treo 700wx to Ebag333's Full Testing 5 WM6 rom. All appears to work well except text messages... With every text message I receive the content appears completely blank.
    Are you able to provide any help in fixing this ?
    The only thing I can offer is a 128meg bin I captured using grabit.

    Thanks and sorry for posting in this thread.
    I personally don't use SMS so I can't test it out, I think there are some threads that discuss the problem with the new "threaded SMS" in WM6? Generally there are no settings for SMS that you can edit I think.

    What 128mb bin you captured with grabit?

    -------------
    Yes when i debug it says Auth Failed for EVDO. i did try making a connection as per you suggested no luck.
    You need a serial cable to add the hdr settings. I could send you my NV but I need to erase/edit some settings first. If you tell me your esn and phone # I can put it in for you in the file. But as to when I am a bit busy recently so if don't mind waiting.
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  13.    #13  
    You can just PM me your NV with the esn removed i have no issues putting that stuff in my self with a hex editor. Just put in all 6's where the # and esn belong just to make it easer for me to make sure ive changed everything. but i do know the offsets i need anyhow
    Last edited by Juggalo_X; 08/21/2008 at 09:09 AM.
  14. #14  
    Quote Originally Posted by kocoman View Post
    I put 2 replies in one post



    I personally don't use SMS so I can't test it out, I think there are some threads that discuss the problem with the new "threaded SMS" in WM6? Generally there are no settings for SMS that you can edit I think.

    What 128mb bin you captured with grabit?

    -------------

    I used the grabit_128_????.exe version of Grabit to generate a rom dump of my Treo prior to upgrading it with any custom roms.

    For SMS test... just goto _http://www.txt.bell.ca/bell/en/ and send yourself a text message. text messaging is active on all Bell treo phones.

Posting Permissions