Results 1 to 11 of 11
  1.    #1  
    Ok, Im using a 800w with bluetooth off, wifi off and 911 only. But I never really had a battery issue like everyone else was mentioning. My usage is as follows.. 30 sms daily, 1.5 - 2 hrs internet, about 10 calls. miscellaneous putz around stuff 30 minutes. Backlight at 30%. I usually end the day around 40%. The other day I had some free time so I did three things to the phone(shouldve did these things one at a time, but I didnt expect the battery issue to pop up) anways what I did was the following:
    1. activated the rev a. checkbox (p.s. no noticable incr. in speed.. my internet was always fast)
    2. installed esmertec jbed & operamini
    3. finally bought a car charger and used it for the first time.

    The following day i couldnt even last till 6pm.

    Since then Ive uninstalled jbed and operamini. Ive dechecked the rev .a checkbox hoping that one of these items contributed to the battery issue. It helped a little but im still burning batt power quickly. I think the culprit is that once you plug into a car charger... it does something to the circuitry . So i kinda feel the car charger messed up the 800w. I knew something is wrong because when you unplug the car charger the 800w "red" charge light remains lit for about 10 seconds as if it were still charging. I don't know if this is related but it is kinda wierd because it doesn't do this when I deplug from the home charger. So that means it interprets the 2 sources differently. Maybe someone else could shed the light on this.
  2. #2  
    I was having major issues withthe battery just like everyone else but after a supposed software upgrade and reboot my battery is holding up much better. Oh and also went to Sprint to get a new replacement battery. My phnoe lasted all day yesterday on the charge from the previouse night which is amaxong since it was lasting about 14 hrs tops. Also yes i do not keep the GPS running since we all know it will kill your phone in less than 2 hours.
  3. #3  
    Opera Mini will kill your battery instantly if you use socket protocol. Change it to HTTP and you'll see much better results, but I still think it drains the battery more than exiting JBed.

    Still, Mini is worth it. I picked up a couple of $10 spares on eBay and a $10 charger and I don't even think about the battery anymore.
    A new Avatar to commemorate Silly Season.
  4. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #4  
    Quote Originally Posted by kaw900r View Post
    I was having major issues withthe battery just like everyone else but after a supposed software upgrade and reboot my battery is holding up much better. Oh and also went to Sprint to get a new replacement battery. My phnoe lasted all day yesterday on the charge from the previouse night which is amaxong since it was lasting about 14 hrs tops. Also yes i do not keep the GPS running since we all know it will kill your phone in less than 2 hours.

    What software upgrade?
  5.    #5  
    Im telling you guys, when I plugged for the first time into a car charger (I have the motorola one). Its seemed to permanently affect my battery life from then on. I think something is going on here. Does anyone have any opinions/experience on this?
  6. #6  
    Quote Originally Posted by realmadrid21 View Post
    I think the culprit is that once you plug into a car charger... it does something to the circuitry . So i kinda feel the car charger messed up the 800w. I knew something is wrong because when you unplug the car charger the 800w "red" charge light remains lit for about 10 seconds as if it were still charging. I don't know if this is related but it is kinda wierd because it doesn't do this when I deplug from the home charger. So that means it interprets the 2 sources differently. Maybe someone else could shed the light on this.
    I've seen this happen with the stock Treo wall charger at times.

    Quote Originally Posted by realmadrid21 View Post
    Im telling you guys, when I plugged for the first time into a car charger (I have the motorola one). Its seemed to permanently affect my battery life from then on. I think something is going on here. Does anyone have any opinions/experience on this?
    I use a cheap $10 car charger from Walmart. I haven't seen anything different before or after using it.
  7. #7  
    Quote Originally Posted by msgott View Post
    What software upgrade?
    I didn't get the memo?????
  8. #8  
    ^^^maybe he accidently upgraded the 6.1 to the 6.1, lol with the new software for the touch, and mogul?
  9. #9  
    Quote Originally Posted by msgott View Post
    What software upgrade?
    My guess is Windows Live update
  10. #10  
    Quote Originally Posted by crazie.eddie View Post
    I've seen this happen with the stock Treo wall charger at times.



    I use a cheap $10 car charger from Walmart. I haven't seen anything different before or after using it.
    I don't know if this is correct or not, but it seems to me that my battery drains ridiculously fast (about 15% per hour or so) if I plug the power cord into the phone BEFORE plugging it into the wall OR unplug it from the wall BEFORE I unplug it from the phone. When I don't do this, it drains much slower (perhaps 2% per hour) under light to moderate use.
  11.    #11  
    Quote Originally Posted by rcuswalk View Post
    I don't know if this is correct or not, but it seems to me that my battery drains ridiculously fast (about 15% per hour or so) if I plug the power cord into the phone BEFORE plugging it into the wall OR unplug it from the wall BEFORE I unplug it from the phone. When I don't do this, it drains much slower (perhaps 2% per hour) under light to moderate use.
    rcuswalk... im telling you, were on to something ,theres something to this...

Posting Permissions