Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1.    #21  
    I originally posted this thread. I continue to have problems with no ringing and no voice mail notification. I was on the phone with Sprint all morning. They took my plan off the phone and put a plan on with no voice mail. Then they put my plan back on the phone thinking it would help. After they did that I got the first two phone calls as soon as I accessed my voicemail the problem began reocurring again. They had me reprogram the phone over again wiping everything out. Again the first two calls I received as soon as I accessed my voice mail the problem started occuring again. Sprint has suggested I return my Treo 800 for a different phone I will be heading out to get a Blackberry momentarily. I highly suggest everyone with this problem do the same.
  2. #22  
    Quote Originally Posted by hannip View Post
    Not sure if it's the same issue, but I've been missing calls. Phone doesn't even register that a call is coming in. No ring, no missed call alert, no little phone icon on the top, nothing. This comes and goes. I replaced the phone and it worked good until I made my first data connection and then it started missing calls again. If it's not an 800w issue, it's a sprint network issue.
    D.I.T.T.O.

    I hard reset and installed not much on it....I have no idea why this occurs. It may be a sprint issue since I have had this problem before on my 700wx. I also miss alarms! It sometimes works, sometimes doesn't, which makes it harder to nail down what is causing all these problems.

    FYI, opera mobile is known to cause missing alarms, I think.
  3. #23  
    today noticed i was no longer being alerted to a call when i happened to pull my phone out to enter a calendar event.

    after much playing trying to get it to ring (I could see calls come in but no ringing) including going into the ring settings and trying different tones (oddly they would not even sample play) I did a hard reset and all is back to normal.

    I had installed Resco file explorer and core player last night. guess one of those two killed it
  4. #24  
    Core Player has been the killer. It has been mentioned before. I'd keep it off the device.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  5. #25  
    How can it be a network issue if it affects only one model of phone? Sounds like a bug in the phone's radio ROM.
  6. #26  
    My 800w is not receiving all the texts that people are sending me. Is this the same issue we had with the 700wx when it was released?
  7. #27  
    Quote Originally Posted by drtreo View Post
    My 800w is not receiving all the texts that people are sending me. Is this the same issue we had with the 700wx when it was released?
    No that was a different issue. Never ending sms texts of the same kind.

    Sounds like a horror movie, and it was horror for the victim
  8. #28  
    So is this a network issue or a ploblem with the phone? For the most part I have my phone working the way I like it. But if I have a phone that is not receiving texts I need to do something. Also I am not to sure about the whole Rev A box checked/unchecked, Sprint claims either way this has no affect on texts, calls or anything else?????
  9. #29  
    Quote Originally Posted by VibrantRedGT View Post
    Core Player has been the killer. It has been mentioned before. I'd keep it off the device.
    I don't know if I'd keep it off of your phone, but you do need to make sure it's not the default player for MIDI files (or whatever files you set for your ringtones).
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  10. #30  
    Quote Originally Posted by VibrantRedGT View Post
    Core Player has been the killer. It has been mentioned before. I'd keep it off the device.
    Core Player is not only fine but one of my favorite apps on the 800w...have had it installed from day one. A friend has it installed as well on his 800w, no issues.

    For all of those "missing calls", I hate to ask but do you have the proper ringer and notifications set for incoming "roaming" and "unknown" callers? (Settings --> Sounds and Notifications)

    I have access to two 800ws (mine and a colleague) and neither of us have had any problems with calls, sms, etc.

    WMExperts: News, Reviews & Podcasts + Twitter
  11. #31  
    Quote Originally Posted by drtreo View Post
    My 800w is not receiving all the texts that people are sending me. Is this the same issue we had with the 700wx when it was released?
    I wonder how many text messages I've been missing as well. My friend had text messaged me on Sunday to let me know their expecting son was born.

    Unfortunately, I never received the text. Only found out when I called him today and he told me.

    Tae
  12. #32  
    Quote Originally Posted by Malatesta View Post
    For all of those "missing calls", I hate to ask but do you have the proper ringer and notifications set for incoming "roaming" and "unknown" callers? (Settings --> Sounds and Notifications)
    I don't think it is settings because when I replaced one at the store they had replaced several already for the same problem and after hard reset tests. The irony was that the device with treoalerts, core, pam workaround and a bunch of other software and hacks works fine and the virgin no apps no changes device was the one not ringing calls and notifying text!
  13. #33  
    Quote Originally Posted by freetreo700p View Post
    I wonder how many text messages I've been missing as well. My friend had text messaged me on Sunday to let me know their expecting son was born.

    Unfortunately, I never received the text. Only found out when I called him today and he told me.

    Tae
    The problem seems pretty widespread and impossible to track because those claiming not to have the problem may very well have it and just not know about it. Ignorance being bliss and all.
  14. #34  
    My missed calls (2) were directly the result of not having the volume set properly.
  15. #35  
    Bubba, there are lots of us who really know our devices and know how to use them. When I state "no problem," that is specifically correct for me - no problem under the circumstances discussed.

    #1 - no resets.
    #2 - the volume is fine when set properly.
    #3 - no missed calls when the volume is set properly.
    The list continues.

    I experienced a problem with missed alarms - tracked that down to an application I am using (MemMaid) and now that I found what caused it, not a problem.

    Please do not talk down to people who are probably as knowledgeable as you.

    Quote Originally Posted by nsxprime View Post
    The problem seems pretty widespread and impossible to track because those claiming not to have the problem may very well have it and just not know about it. Ignorance being bliss and all.
  16. #36  
    Quote Originally Posted by bclinger View Post
    Bubba, there are lots of us who really know our devices and know how to use them. When I state "no problem," that is specifically correct for me - no problem under the circumstances discussed.

    #1 - no resets.
    #2 - the volume is fine when set properly.
    #3 - no missed calls when the volume is set properly.
    The list continues.

    I experienced a problem with missed alarms - tracked that down to an application I am using (MemMaid) and now that I found what caused it, not a problem.

    Please do not talk down to people who are probably as knowledgeable as you.
    I seem to remember the same discussions when the 700p came out: those having issues were convinced that those of us without issues were (a) lying, or (b) not bright enough to know that we were having them.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  17. #37  
    Quote Originally Posted by bclinger View Post
    Bubba, there are lots of us who really know our devices and know how to use them. When I state "no problem," that is specifically correct for me - no problem under the circumstances discussed.

    #1 - no resets.
    #2 - the volume is fine when set properly.
    #3 - no missed calls when the volume is set properly.
    The list continues.
    Same here and I assume people in this forum would believe when I say I have no issues on my device that I'm pretty thorough in verfying that...after all I do run tests on my devices nearly every day for professional hardware and software reviews.
    Quote Originally Posted by bclinger View Post
    Please do not talk down to people who are probably as knowledgeable as you.
    In this case, it's just best not to feed the trolls on this forum.

    WMExperts: News, Reviews & Podcasts + Twitter
  18. #38  
    Quote Originally Posted by bclinger View Post
    Bubba, there are lots of us who really know our devices and know how to use them. When I state "no problem," that is specifically correct for me - no problem under the circumstances discussed.

    #1 - no resets.
    #2 - the volume is fine when set properly.
    #3 - no missed calls when the volume is set properly.
    The list continues.

    I experienced a problem with missed alarms - tracked that down to an application I am using (MemMaid) and now that I found what caused it, not a problem.

    Please do not talk down to people who are probably as knowledgeable as you.
    The missed alarms you are experiencing might not be related to MemMaid, but with WinMobile itself. This problem has been occurring since the WinCE days and have been acknowledged by Microsoft.

    While researching for my missed calls issue, I found an interesting article below.

    My Windows Mobile does not sound alarms / my Windows Mobile alerts whenever it want to alert

    Many of Windows Mobile users are suffering from different problems, related to clocks, alarms and reminders. This problem exists almost in all Windows Mobile systems (Windows Mobile 2003, WM5, WM6, etc). Why this happens and how to take care on it?

    There root of this problem is something called "Notification Queue". The main propose of it is to run tasks and activate alarms and reminders at scheduled times, particularly when the device is in standby or low power mode. There are a lot of problems with this module - troubles with alarm and reminders, which not working, or, alternatively, playing not in time after device reboot.

    There are some bugs, reported to Microsoft and one of topmost requests from the next version of Windows Mobile is to produce more reliable alarm clock.

    For some reason, there is very little information about working with notifications queue in internet. There is absolutely no information about it in MSDN. And a lot of misinformation all over the network. I gathered up all I can from anywhere and now, I know what the cause for problems with alarms, alerts, notifications and reminders in Windows Mobile systems. I also learned how to fix it.

    The root problem of notification queue is duplicate entries, produced by different applications, such as clock, ActiveSync, Alert, missed calls notifies and more. Windows mobile has no tools to treat this problem.

    I build such tool and called it AlarmFixWM. It scans your Windows Mobile system for duplicate entries in notification queue and eliminate them. All you have to do, is do download it, put it into one of directories inside your mobile device (no installation), then run and hit Scan button. The program will do all the rest.

  19. #39  
    I never experienced any problems either and I'm an experienced geek, though not as experienced as Hannip, Malatesta, etc. I do have Coreplayer installed and I also run Memmaid. Memmaid is set to delete dupe notifications, dangling, etc. and then to rebuild them. I did this, because before Spb Time would not sound off an alarm on my 700wx. I read somewhere that I may need to delete and rebuild them. Ever since then, I never had a problem with Sbp Time. I did the same thing on my 800w.
  20. #40  
    The only issue related to this that I have seen is after experimenting with different registry settings and many soft resets, my 700wx and 800w slow down, most noticeably after pushing the phone button to wake the phone, had a long lag. I have been using this small program called "PMClean" with good results. My understanding of the issue is duplicate notifications in the que.
    http://www.pocketmax.net/redial.html
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions