Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    For some reason I have been getting incoming calls that seem to be like the noise from the Transformers. It's all garbled on the other end. I would have to end my call and then redial to talk to the other person. It has happened about four times in the past week, and I do not remember if it was only with other sprint users.
    Are others experiencing this problem?
  2. #2  
    Yes! I have had the same thing happen about once per day for the last 4 days. Its like the phone continues to vibrate after I answer it and the effect is a garbled call. As soon as I hang up and call back all is well.

    I dont think it has anything to do with it but I also installed the Treo Alerts beta 4 days ago. Your not running Treo Alerts are you?
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  3.    #3  
    Quote Originally Posted by rc46 View Post
    Yes! I have had the same thing happen about once per day for the last 4 days. Its like the phone continues to vibrate after I answer it and the effect is a garbled call. As soon as I hang up and call back all is well.

    I dont think it has anything to do with it but I also installed the Treo Alerts beta 4 days ago. Your not running Treo Alerts are you?
    Yes sir, I am running treo alerts beta 11. I dont recall the phone continuing on vibrating, but I do have the "garbledness."
  4. #4  
    Been having the same problem. I was also running TA Beta 11. Yesterday I did a hard reset and am now running only the basic programs installed trying to figure out if some of my problems are program related, so I no longer have TA installed. I don't know if that is the problem or not though
  5.    #5  
    I'm going to PM hannip on this and see if this is a bug from TreoAlerts.


    If any other people are having this problem, post it.
  6. joems's Avatar
    Posts
    36 Posts
    Global Posts
    56 Global Posts
    #6  
    I am also having this problem from time to time. I do have TA installed.


    I thought it was bad phone. I was also having a problem with the device not turning on. I exchanged it for a new one on Friday. Nothing bad has happened yet, but I have not had to many people call me.
  7. #7  
    Many have reported garbled calls with or without TreoAlerts installed. It's one of the big complaints about the phone. I typically only get them when I'm in a low signal area. Not sure how a vibe would affect audio.

    Btw, TreoAlerts repeats a vibe while the phone is ringing. It should stop once the call is answered, but there can be a little overlap if it starts to vibe right when you answer. You can disable this in the vibe configuration settings by setting the vibe style to none.
  8. joems's Avatar
    Posts
    36 Posts
    Global Posts
    56 Global Posts
    #8  
    Hannip

    I am glad to hear that is not caused by Treo Alerts. Your app is something I can not go without on my phone.

    Thanks for all your time on it. !!!
  9.    #9  
    Quote Originally Posted by hannip View Post
    Many have reported garbled calls with or without TreoAlerts installed. It's one of the big complaints about the phone. I typically only get them when I'm in a low signal area. Not sure how a vibe would affect audio.

    Btw, TreoAlerts repeats a vibe while the phone is ringing. It should stop once the call is answered, but there can be a little overlap if it starts to vibe right when you answer. You can disable this in the vibe configuration settings by setting the vibe style to none.
    OK good to hear that. I'm in a good signal area, and it only seems to be when I receive a call from another sprint user. It just started recently for me, but since its normal.... maybe they will have some kind of fix or find the cause of it.
  10. #10  
    I am running TA beta 11. I do have the "garbledness"

    should i return the phone to the store? bought it on ebay but i have Insurance..
  11. #11  
    I just got my replacement phone. I'll let you know if it's any better.
  12. #12  
    Did any of you happen to install Treo Alerts to your card?
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  13. #13  
    Oh wow, now I know what you guys are talking about. If you answer the phone while the phone is vibrating that audio is all whacked out. This is not the "normal" garbledness that I was referring to. Yeah, you either need to set the vibe style to "none" in Treo Alerts for Phone Ringing in the vibe styles configuration or make sure you answer the call inbetween vibes. Bummer. Yet another bug with this phone.
  14. #14  
    I found the source of this issue. It's Palm's bluetooth patch.

    http://discussion.treocentral.com/sh...&postcount=272
  15. #15  
    I just reported the bug via Palm chat. They are forwarding to the development team.
  16.    #16  
    Quote Originally Posted by hannip View Post
    I found the source of this issue. It's Palm's bluetooth patch.

    http://discussion.treocentral.com/sh...&postcount=272
    Excellent find hannip! Thanks! Hopefully they will fix this in time.
  17. #17  
    Gobble, Gobble, Gobble!!

    Thank you hannip, I am having the same problem. I, too, contacted Palm chat support after you did just to reinforce the problem.

    This is a wonderful device that I am enjoying very much, but the joy I show to my office mates is dampened by the sound of a warbling turkey whenever I receive a call.

    Gobble, Gobble Gobble!!
  18. #18  
    Quote Originally Posted by hannip View Post
    I just reported the bug via Palm chat. They are forwarding to the development team.
    Hannip, are you sure about this? Reason I ask is that I do NOT have the voice command over bluetooth patch and DO have TA installed, and I AM getting the garbled voice if I answer while the phone while it's vibrating.

    I even tested voice command with my bluetooth headset. while pressing the button on my headset will activate voice
    command, I hear nothing over the headset nor will speaking into the headset mic dial a number.

    Please, correct me if I'm missing something here.
  19. #19  
    Quote Originally Posted by The Lepricon View Post
    Hannip, are you sure about this? Reason I ask is that I do NOT have the voice command over bluetooth patch and DO have TA installed, and I AM getting the garbled voice if I answer while the phone while it's vibrating.

    I even tested voice command with my bluetooth headset. while pressing the button on my headset will activate voice
    command, I hear nothing over the headset nor will speaking into the headset mic dial a number.

    Please, correct me if I'm missing something here.
    To add to this, I *do* have the BT patch and *Do Not* have TA installed and I don't get garbled voice when answering phone when vibrating...
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  20. #20  
    Is there a way to just remove the patch if not using it?
Page 1 of 2 12 LastLast

Posting Permissions