Results 1 to 3 of 3
  1.    #1  
    No matter if I use it with PdaNet, bluetooth or normal dial up, after some minutes of surfing the net with my laptop, thet Treo gets freezed forcing me to do a soft reset. Any ideas what the problem might be? Any suggestions?
  2. #2  
    Quote Originally Posted by steelwarrior View Post
    No matter if I use it with PdaNet, bluetooth or normal dial up, after some minutes of surfing the net with my laptop, thet Treo gets freezed forcing me to do a soft reset. Any ideas what the problem might be? Any suggestions?
    Hey, I've been tethering my 700wx for quit a while and on a daily basis (almost a year now) and I've noticed that when watching a random video it must not like something and it locks up. I don't know what it is or if it is a packet of data that it don't like. I've never figured it out. But if it does it a few times on the same video roughly at the same spot I'll just watch something else and it's fine.

    But it doesn't happen too often.

    I'm just using the stock MODEM LINK with the treo drivers in Vista. It's fairly reliable. I had more trouble when I first started out with PDANet. Then I realized PDANet wasn't even nessessary and used MODEM LINK.

    A bonus is Alltel has never called or charged me for tethering either.
  3. #3  
    700wx/700p/Centro (MSM6500) modem is not designed to handle large traffic downloading. you need a MSM6800 to do that (800w/novatel U720)
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d

Posting Permissions