Page 5 of 5 FirstFirst 12345
Results 81 to 96 of 96
  1. #81  
    Quote Originally Posted by somobile;1510683
    I spoke to a buddy who has a friend at Palm this morning. He said that this was confirmed as an issue with WM 6.1 on [B
    EVERY[/B] phone using it, not just the Treos.
    I dont think it could be every phone. I have never had an issue with my email on the Treo 800w and all the others that I know that use this phone do not have issues. I wish I could say the same about chatter on my 700p but I digress. I have one imap account that syncs every 15 minutes. Never a hint of a problem. I have a gmail account using imap that also works perfectly. I have a hotmail account using windows live that works perfect and I have a business email account that pulls OTA from an exchange server. All of these have worked perfectly for the past 3 months that I have had my 800w.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  2. #82  
    Are all these people you are referring to that aren't having problems using POP3 e-mail? This is a POP3 problem.
  3. #83  
    Quote Originally Posted by rc46 View Post
    I dont think it could be every phone. I have never had an issue with my email on the Treo 800w and all the others that I know that use this phone do not have issues. I wish I could say the same about chatter on my 700p but I digress. I have one imap account that syncs every 15 minutes. Never a hint of a problem. I have a gmail account using imap that also works perfectly. I have a hotmail account using windows live that works perfect and I have a business email account that pulls OTA from an exchange server. All of these have worked perfectly for the past 3 months that I have had my 800w.

    I guess you have been lucky then. I wish I had been. Maybe not every single phone is affected but overly large majorities have been. Microsoft admits there is a bug in WM 6.1 and it has been document that itís affected a very large percentage of every phone running 6.1 on the market in and outside o the USA. Iím sure that the forums posters both here and on other site are not imagining the issue.

    Wish I had the same luck as you and your friends but I guess we canít have it all. Still love my 800w but not so much my WM 6.1!
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  4. #84  
    Here is a great screen shot of the error....
    Attached Images Attached Images
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  5. #85  
    Quote Originally Posted by somobile View Post
    Here is a great screen shot of the error....
    I can see from your screen shot that you are connected to a computer. Therefore it is being sent through your ISP and not OTA with sprint. I would bet your IPS is blocking certain ports or certain SMTP servers.


    I feel your pain. Trouble shooting email account settings can be tricky because there are so many different options things like authentication, SSL and so on. Some SMTP servers will not allow you to send unless you first POP them. Some SMTP use not standard ports and protocols. There are lots of things that can go wrong.

    This forum has thousands of members and most of the time there are a couple of hundred people browsing in the 800w forum. If this was a wide spread problem then there would be more than 6 or so people posting on this thread. I think the problems lies in your account settings and not in WM 6.1 but I could be wrong.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  6. #86  
    Quote Originally Posted by CrunchDude View Post
    It's free?? I see they have a Beta program, which is "free to try out"??

    With my Blackberry, I can have ANY email pushed in real time, including Windows Live Hotmail, as of the BIS 2.5 upgrade in June.

    Is there any way to set up a Windows Mobile-powered Treo to have that kind of terrific Push email?? Someone suggested that I use mail2web...anyone have any comments as to which service to use?

    My Treo Pro shipped today, at long last, so I'd like to make Windows Mobile my main device again!

    Thanks!

    yeah i have had it for about a month now and i have never paid for it.
    yeah because the 800w is not on the device list you have to download the beta version.
    for the most part it is real time but sometimes it may be a little delayed. i still love it though.
  7. #87  
    Quote Originally Posted by rc46 View Post
    I can see from your screen shot that you are connected to a computer. Therefore it is being sent through your ISP and not OTA with sprint. I would bet your IPS is blocking certain ports or certain SMTP servers.


    I feel your pain. Trouble shooting email account settings can be tricky because there are so many different options things like authentication, SSL and so on. Some SMTP servers will not allow you to send unless you first POP them. Some SMTP use not standard ports and protocols. There are lots of things that can go wrong.

    This forum has thousands of members and most of the time there are a couple of hundred people browsing in the 800w forum. If this was a wide spread problem then there would be more than 6 or so people posting on this thread. I think the problems lies in your account settings and not in WM 6.1 but I could be wrong.

    RC46, the Treo is not connected to a computer. That is a generic screenshot of error message that is wide spread. Please go google the problem, read the first four pages of this thread or check out the links that have been posted for the other forums out there. It's more than six people... As I have stated, Microsoft has confirmed a bug in WM 6.1 but does not have a cab to fix it yet.

    I appreciate the advice but you shoudl really read through the past posts before you reply as it has all been said and tried before.

    Trouble shooting email settings is not an issue for me. I set up email accounts everyday. All five of my email accounts on the phone are basic pop/smtp...Trust me, it's not the settings, the servers, the cell providers, ISPs or the phone. Unfortunately, It's Windows, period...
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  8. #88  
    http://www.tracyandmatt.co.uk/blogs/index.php/2008/09/18/windows-mobile-6-1-smtp-issues
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  9. #89  
    Quote Originally Posted by somobile View Post
    http://www.tracyandmatt.co.uk/blogs/index.php/2008/09/18/windows-mobile-6-1-smtp-issues
    http://www.tracyandmatt.co.uk/blogs/...-1-smtp-issues
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  10.    #90  
    Wow. I started this thread months ago, and I can't believe the number of people who have been having these email issues. good to know that it's a ms issue as sprint could never handle something like this.

    my accounts seem to have "fixed" themselves after several rebuilds, but they automatically delete inbox emails at random. did anyone ever find a cause for that or is it all an interconnected bug?

    this phone has gotten freakier by the day. it has now started turning its signal off at random (phone and net) i'm saying blackberry at this point....
  11. #91  
    Quote Originally Posted by theunionjack View Post
    Wow. I started this thread months ago, and I can't believe the number of people who have been having these email issues. good to know that it's a ms issue as sprint could never handle something like this.

    my accounts seem to have "fixed" themselves after several rebuilds, but they automatically delete inbox emails at random. did anyone ever find a cause for that or is it all an interconnected bug?

    this phone has gotten freakier by the day. it has now started turning its signal off at random (phone and net) i'm saying blackberry at this point....


    Funny you would post that unionjack..! I just checked a new email on the phone now and guess what, yup, all my emails are gone form the inbox. This has not stopped occurring just as the smtp timeout issue since I got the phone. Hope they are interconnected so one fix will kill it out.

    Your not alone my friend...
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  12. #92  
    wow...Good find! This is not cool. Does this affect people using SEVEN to manage their email accounts??

    Knowing Palm, they'll release WM 6.1.4, or whatever it's going to be sometime next year.
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  13. #93  
    Quote Originally Posted by somobile View Post
    Looks like this may be the fix. A few people beating out a huge corporation like MS!! WOW! I still think MS owes all of Treo and WM 6.1 users a bit of cash back...!

    Dyno, how long have you been running the fix with no problems. This bug has been so random I want to make sure it sticks before I fix the reg or install the cab file...
    It's been going for about 24 hours now with no issues. That may not seem like a long time, but smtp has always failed within 24 hours for me. So I say give it a try -- you can always reset the registry settings back to the way they were if it doesn't work for you.

    And just to clarify a few things in this thread:

    1) This is a smtp issue with the default email client. I do not think other clients (e.g., Seven) experience similar issues.

    2) It is a confirmed bug in Windows Mobile 6.1. It seems to affect some email accounts (i.e. gmail) more than other accounts. It also appears to kick in when a smtp connection fails. Thus, if your smtp connection never fails, you will never experience this bug.
    Last edited by Dyno; 10/16/2008 at 11:23 PM.
  14. #94  
    Quote Originally Posted by Dyno View Post
    It's been going for about 24 hours now with no issues. That may not seem like a long time, but smtp has always failed within 24 hours for me. So I say give it a try -- you can always reset the registry settings back to the way they were if it doesn't work for you.

    And just to clarify a few things in this thread:

    1) This is a smtp issue with the default email client. I do not think other clients (e.g., Seven) experience similar issues.

    2) It is a confirmed bug in Windows Mobile 6.1. It seems to affect some email accounts (i.e. gmail) more than other accounts. It also appears to kick in when a smtp connection fails. Thus, if your smtp connection never fails, you will never experience this bug.

    Thanks Dyno. I will give it a try/chance. Also, thanks for the clarification points for everyone out there.

    By the way, as an FYI, I use the following which have all encountered the bug..

    optonline.mail
    everyone.net
    secureserver.net
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  15. #95  
    Quote Originally Posted by CrunchDude View Post
    wow...Good find! This is not cool. Does this affect people using SEVEN to manage their email accounts??
    Yes, if you try to set up a POP account in Seven you will eventuaklly have the same thing happen - or at least I did.
  16. #96  
    Just as I'm totally happy with SEVEN's Push email. It works for ALL of my accounts now.
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

Page 5 of 5 FirstFirst 12345

Posting Permissions