Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 96
  1. #61  
    What is the alternative? Go buy another e-mail application to run on the phone I just paid $250 for so I could send e-mail on the go?

    Even once I have done that, this is still a sub-standard device with a laundry list of other problems.

    After all these years of defending Palm, I have finally had it.
  2. #62  
    I'm usually not one to defend Palm, but this is not a Palm issue. This is a Microsoft issue that is happening on Windows Mobile 6.1 phones, many of which are not made by Palm. I've seen people report this issue with the HTC Touch Pro, AT&T Tilt, HP ipaq rw6812, HTC Tytn II, HTC Touch Diamond, q9c, and the T-Mobile Wing to name a few.

    Maybe Microsoft should be bad-mouthed instead?
  3. #63  
    I have the Treo Pro ordered and should have it this week, and I'm working with my Treo 750 until then. I find it strange that I cannot add my Windows Live email account to the Outlook Mobile email, and instead, it directs me to windowslive.com by way of Mobile IE. What is this? I'm ON a Microsoft Windows device, wanting to access Microsoft Windows Live email??????????

    Even my Blackberry's ALL let me access my email and Push email works flawlessly. I am officially befuddled.
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  4. #64  
    i've set up gmail on my treo 800w but it automatically sets it up for pop3 email. is there some kind of registry edit that would let me set up imap instead?
  5. Bootup's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #65  
    Quote Originally Posted by action-packed View Post
    i've set up gmail on my treo 800w but it automatically sets it up for pop3 email. is there some kind of registry edit that would let me set up imap instead?
    Delete the account and start over. When it asks you for email address, put your username@gmil.com or something like that. Then proceed to setup the gmail imap as directed on the google site. You can correct the gmil or whatever you use part later.
  6. #66  
    The alternative - stop hitting your head against a brick wall that you know cannot be fixed within a decent period of time and just get along with life. Not wanting to be nasty, but really. I gave up after a very short time. I went through what you are insisting to continue to go through. I looked at it, decided that email is very important to me. I looked at it, decided that a decent device is very important to me. I looked around, found FlexMail, learned to use it and frankly, no problems with it. I am on to other territory. The device is not sub-standard, just the email program provided by Microsoft.

    Quote Originally Posted by socomon View Post
    What is the alternative? Go buy another e-mail application to run on the phone I just paid $250 for so I could send e-mail on the go?

    Even once I have done that, this is still a sub-standard device with a laundry list of other problems.

    After all these years of defending Palm, I have finally had it.
  7. #67  
    Quote Originally Posted by Dyno View Post
    I'm usually not one to defend Palm, but this is not a Palm issue. This is a Microsoft issue that is happening on Windows Mobile 6.1 phones, many of which are not made by Palm. I've seen people report this issue with the HTC Touch Pro, AT&T Tilt, HP ipaq rw6812, HTC Tytn II, HTC Touch Diamond, q9c, and the T-Mobile Wing to name a few.

    Maybe Microsoft should be bad-mouthed instead?
    Oh heck no. I purchased a PALM product, they chose the hardware, software, and apps for this thing and chose to release it. Surely their beta testing showed this problem. If it is fixable by loading another e-mail app as this fellow keeps insisting then Palm had a duty to do that before they released it. What kind of retards sell a mobile e-mail device that can't send e-mail? I mean come on! I am moving to RIM soon despite having been a very loyal Palm devotee since '96. My wife never has these sort of stupid issues on her BB.
  8. ywenz's Avatar
    Posts
    78 Posts
    Global Posts
    400 Global Posts
    #68  
    Quote Originally Posted by socomon View Post
    Oh heck no. I purchased a PALM product, they chose the hardware, software, and apps for this thing and chose to release it. Surely their beta testing showed this problem. If it is fixable by loading another e-mail app as this fellow keeps insisting then Palm had a duty to do that before they released it. What kind of retards sell a mobile e-mail device that can't send e-mail? I mean come on! I am moving to RIM soon despite having been a very loyal Palm devotee since '96. My wife never has these sort of stupid issues on her BB.
    Cya dude..

    F*cking microsoft!
  9. #69  
    And welcome a different set of issues. Yes it would be nice, but frankly, nothing is perfect. Happy hunting, my wife left the BB world for the Palm world.
  10. #70  
    I don't need perfect - I need funtional and this ain't it. I have been at this enough years to know the difference.
  11. #71  
    i use a program called seven.
    www.seven.com
    and it pushes my coorperate email along with comcast, hotmail, and yahoo at the same time. and it is not a battery drain.
    ohh and did i mention that it is free!!!
  12. #72  
    It's free?? I see they have a Beta program, which is "free to try out"??

    With my Blackberry, I can have ANY email pushed in real time, including Windows Live Hotmail, as of the BIS 2.5 upgrade in June.

    Is there any way to set up a Windows Mobile-powered Treo to have that kind of terrific Push email?? Someone suggested that I use mail2web...anyone have any comments as to which service to use?

    My Treo Pro shipped today, at long last, so I'd like to make Windows Mobile my main device again!

    Thanks!
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  13. #73  
    UGH.. My emails just crashed again for the millionth time since May!! I was on a ten-day trip last week and my workload was hammered because I couldn’t respond to emails from the phone. This issue has become absolutely appalling now! We all need to gang up on Microsoft if there is going to be an end to this issue… But how do we do it…? Class action lawsuit…? I got a 30-dollar credit from Sprint today. Nice of them but not a fair “apology” for a product that doesn’t work. I know now that it is not really Sprint’s or Palms fault, but hey, they sell the product so they should be putting pressure on Microsoft for a fix.

    On another note,

    I spoke to a buddy who has a friend at Palm this morning. He said that this was confirmed as an issue with WM 6.1 on EVERY phone using it, not just the Treos. There is NO fix as of now!! He mentioned that the Palm guy touched on a thread from another board that he had read which is making waves. A link to that thread was posted here some weeks ago and it seems to be a good info source. I have been following that forum also from time to time. I just took a look at it and it seems that one of the posters may be close creating a cab file to fix this email problem. He has already posted a reg fixe though I am not confident enough to try it as I don’t know for sure who he is. We have a wealth of talent in our forums here so I hope that one of you folks can shed some more light on the issue after reading the last few posts in that other forum..
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  14. #74  
    I will be letting Palm know how I feel with my wallet. This (and other 800w issues) cost them a long-time customer.
  15. #75  
    Quote Originally Posted by somobile View Post
    UGH.. My emails just crashed again for the millionth time since May!! I was on a ten-day trip last week and my workload was hammered because I couldn’t respond to emails from the phone. This issue has become absolutely appalling now! (...)
    What exactly happened that you weren't able to what, email someone back from the Pro??
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  16. #76  
    Quote Originally Posted by CrunchDude View Post
    What exactly happened that you weren't able to what, email someone back from the Pro??
    It's on the 800w that the problem was first noticed but after months of forum posters researching it was found to be a windows 6.1 problem affecting all phones. I speak of my 800w when I post about the issue but I'm sure it will rear it's ugly head on the Pro as well. Read back through this thread and you will see all of the issues that relate. Basically, emails stop sending and in box emails tend to disappear for no reason. Generally, the only way to repair the account is to delete and rebuild the account. It happens at random, and does it not matter who your email provider is, what server you use or whether it be IMAP or POP.
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  17. #77  
    I'll see if I can post the link to the other forum with the reg fix...
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  18. #78  
    [QUOTE=Dyno;1506099]Actually, that blog has an explanation from Microsoft about the bug and why it occurs sporadically and "fixes" when you recreate the account. I think the gist of it is that if there is one smtp failure, all future smtp attempts will fail until you recreate the account. I'll post it here although I don't completely understand it myself. Here's a link to the blog again for anyone interested in reading through the entire post and comments.

    http://www.tracyandmatt.co.uk/blogs/...-1-smtp-issues



    The link to the other forum is above... More info on the issue, reg fix and possible cab file from Miicrosoft. Check it out....
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
  19. #79  
    I applied the fix from "buttonboy" of xda-developers and now it seems everything is fine.

    Here are the instructions I followed:

    1. Add the reg key “Operator” to \\HKLM\System\Inbox\Settings
    2. Add the reg key "OutgoingServer" below Operator key.
    3. Add a registry value (string) to \\HKLM\System\Inbox\Settings\Operator\ and this registry value has the name "OutgoingServer" and it's Value data is "anything" (you can put in any string instead of anything)
    4. Soft reset

    After doing this, all the emails left in my SMTP Outbox are arriving at their destination inboxes. For those against messing with the registry settings, there's also a cab file (which I did not try) available here:

    http://www.tracyandmatt.co.uk/blogs/...obile-smtp-fix
    Last edited by Dyno; 10/16/2008 at 02:46 PM.
  20. #80  
    Quote Originally Posted by Dyno View Post
    I applied the fix from "buttonboy" of xda-developers and now it seems everything is fine.

    Here are the instructions I followed:

    1. Add the reg key “Operator” to \\HKLM\System\Inbox\Settings
    2. Add the reg key "OutgoingServer" below Operator key.
    3. Add a registry value (string) to \\HKLM\System\Inbox\Settings\Operator\ and this registry value has the name "OutgoingServer" and it's Value data is "anything" (you can put in any string instead of anything)
    4. Soft reset

    After doing this, all the emails left in my SMTP Outbox are arriving at their destination inboxes. For those against messing with the registry settings, there's also a cab file (which I did not try) available here:

    http://www.tracyandmatt.co.uk/blogs/...obile-smtp-fix

    Looks like this may be the fix. A few people beating out a huge corporation like MS!! WOW! I still think MS owes all of Treo and WM 6.1 users a bit of cash back...!

    Dyno, how long have you been running the fix with no problems. This bug has been so random I want to make sure it sticks before I fix the reg or install the cab file...
    Blackberry 8700g oem & Treo 800w with SBP Shell, SPB Wallet,Treo Alert 8.2, Skyfire,Pocket Express, Logmein & various Seidio products.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions