Results 1 to 16 of 16
  1.    #1  
    Here's hoping that one of you registry gurus can solve this:

    I have my 800w set up to announce incoming calls via voice command. Comes in handy when your phone isn't necessarily in reach. However, when you're on a call and another incoming call comes in via call waiting, the voice command announces the incoming number through the earpiece and is very, very loud and annoying. Usually, the party on the other end can hear it as well. If you press the right soft key you have the ignore and ignore with text message options, but neither silence the incoming call announcement. Am I the only one experiencing this? Am I the only one annoyed by it?
  2. #2  
    Have you played with the Voice Command Notification options in settings?

    There is a checkbox for "Only during free time". Wonder if that will fix it for you.

    Edit: Oh that's so it doesn't announce during meetings. There might be a way to turn down the voice command attenuation level during a call to either really quiet or muted. Don't have time right now to dig into it.
    Last edited by hannip; 08/06/2008 at 01:16 PM.
  3. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #3  
    I don't understand why you would want it to announce a call. Doesn't that interfere with the ringer?
  4.    #4  
    No. It'll ring then say, "Incoming call from Tyra Banks at[mobile/car/work/home]" then repeat, or ring then say "Call from 1-2-3-4-5-6-7-8-9-0"
  5. ejonny's Avatar
    Posts
    27 Posts
    Global Posts
    69 Global Posts
    #5  
    I had this happen for the first time today (because it was the first time I was on a call with the bluetooth headset with Voice Command set to announce calls). This is very annoying. I don't remember this ever happening on my Mogul. Voice command must be looking for some other value to indicate a call is in progress on the Treo 800w. I can't imagine that Palm would know about this and not fix it.
  6. #6  
    Quote Originally Posted by SeanC1906 View Post
    Incoming call from Tyra Banks at[mobile/car/work/home]
    Really? If it'll tell me that...I gotta start using Voice Command
    a740 --> a900 --> Katana --> a900 --> a900m --> M1 --> a900m --> PPC6700 --> a900m--> 8400 --> a900m --> Treo 700wx --> Treo 800w
  7. #7  
    I get this all the time and it's EXTREMELY annoying, especially if it's a work-related call. Someone please help to fix this!
    i500 --> 6700 --> 6800 --> 800w
  8.    #8  
    Things just go from bad to worse and I swear I'm not making this up as a lame excuse to bump the thread:

    So I'm on the phone with my girlfriend last night/early this morning, discussing our relationship which is hanging in the balance, basically because I haven't quite mastered this monogamy thing I keep hearing of.

    So it's 1:23 am, dead silent in my bedroom and in her apartment. So I'm pleading my case and the next thing I know, I hear the call waiting tone, followed by a super-loud "INCOMING CALL FROM [insert ex's name here] ON MOBILE PHONE...INCOMING CALL FROM [insert ex's name here] ON MOBILE PHONE...INCOMING CALL FROM [insert ex's name here] ON MOBILE PHONE". Of course, she can hear it too on the other end and proceeds to chew me out about an ex calling so late, blah, blah, blah.

    All I could immediately think about was my post earlier in the day in this forum.

    Mr. Hannip sir...please?
  9. #9  
    Ouch, sorry, you had me cracking up. lol

    I'm still at work, but I'll take a quick look when I get home to see if there is anything in the reg to help you there.
  10. #10  
    We do know who the boss is.
  11. #11  
    Quote Originally Posted by SeanC1906 View Post
    Here's hoping that one of you registry gurus can solve this:

    I have my 800w set up to announce incoming calls via voice command. Comes in handy when your phone isn't necessarily in reach. However, when you're on a call and another incoming call comes in via call waiting, the voice command announces the incoming number through the earpiece and is very, very loud and annoying. Usually, the party on the other end can hear it as well. If you press the right soft key you have the ignore and ignore with text message options, but neither silence the incoming call announcement. Am I the only one experiencing this? Am I the only one annoyed by it?
    I have this same problem. I was on the phone & the other person thought the line was crossed. My 700wx does not do that at all. There seem to be no way to disable it without turning it off completely. I like that it annouces the caller (not when on a call though).
  12. #12  
    After extensive testing I have found the following.

    Use a registry editor to change the following value
    [HKEY_CURRENT_USER\ControlPanel\SoundCategories\VoiceCommand1]
    AttenuationCategory

    It is set to 3 originally. The values and meanings are:

    0 = low during ring, mute in call
    1 = loud during ring, mute in call
    2 = low during ring, low in call
    3 = loud during ring, lound in call

    1 seems to be a good setting.

    You do *not* need to reset for it to take affect.
    Last edited by hannip; 08/07/2008 at 11:00 PM.
  13. #13  
    hannip is the man!!!
  14.    #14  
    To add to your world tour of drinks, if you're ever in the metro detroit area, drinks on me my friend. Thank you.
  15.    #15  
    In fact, let me stop being cheap. Paypal donations toward something you want like we did for the 700wx?
  16. #16  
    No need for donations, but thx for the offer.

Posting Permissions