Results 1 to 4 of 4
  1.    #1  
    Well I used to use just Outlook to recieve my work emails but we've changed our email and use OWA or w/e. So I found out how to 'sync' my work emails through the server to my phone. It works great but now I'm prompted to enter a password every time I look at my phone's screen.

    Is there any way to disable this? It's annoying! I'm not too familiar with ActiveSync to begin with.

    TIA!
  2. #2  
    I believe on the 800w forum there's a hack posted somewhere that disables this.

    Be aware that circumventing corporate security measures can quickly get you terminated. I convinced the Exchange admin where I work to disable it for me, as none of the BB users have it enabled. (Plus he can remote wipe my device anyway...)
  3.    #3  
    Hmmm thanks. I just used the option "sync: manually" now instead of every 2 hours. It was getting annoying, every txt message I'd have to enter my alpha-numeric password just to view my Today screen. lol

    I'll definately look in to this hack. My company's tech line has no idea how to set this up on my cell so it's left to a few tech. operators to figure it all out ourselves.
  4.    #4  
    K, found a solution... or an explaination about it.

    http://discussion.treocentral.com/sh...=lock+password

Posting Permissions