Results 1 to 10 of 10
  1.    #1  
    I have to disable ActiveSync everytime I do this! Anybody else here get the same situation?!

    Regards,
    Kevin
  2. #2  
    Quote Originally Posted by KevMeister View Post
    I have to disable ActiveSync everytime I do this! Anybody else here get the same situation?!

    Regards,
    Kevin
    This is typical.
  3. #3  
    There is a setting in ActiveSync on your PC in Tools section telling the behaviour of the USB. I think it was "sync as connected". Sorry, not in front of PC right now.
  4. OMC
    OMC is offline
    OMC's Avatar
    Posts
    15 Posts
    #4  
    Under connections- uncheck 'allow data data when connected to pc' When you want to synch check it off. I usually have to reconnect for device to be recognized.
  5. #5  
    Are you coming from POS?

    This is standard for WM, and it drove me nuts at first. Now I like not having to think about syncing, it just does it in the background. I update Outlook, and the changes are made instantly with no input from me.

    Hope I am not missing your point....
  6. #6  
    I don't use windows but you can try and see if this works.

    Open up the "run" dialog found in your start menu. Type in "msconfig" without the quotes. A program window should appear. Click on the last tab all the way to the right (I believe it is called "Services" or "Startup").

    You should now see a list of most program services that start up when booting into windows. I suspect ActiveSync is one such program. If it's there, disable it.

    This should make it so the ActiveSync service is not automatically started when you bootup, thus stopping it from trying to automatically sync. Then of course you can just run the program manually when you do want to sync.

    Let me know if it works.
  7. #7  
    Quote Originally Posted by Vann View Post
    I don't use windows but you can try and see if this works.

    Open up the "run" dialog found in your start menu. Type in "msconfig" without the quotes. A program window should appear. Click on the last tab all the way to the right (I believe it is called "Services" or "Startup").

    You should now see a list of most program services that start up when booting into windows. I suspect ActiveSync is one such program. If it's there, disable it.

    This should make it so the ActiveSync service is not automatically started when you bootup, thus stopping it from trying to automatically sync. Then of course you can just run the program manually when you do want to sync.

    Let me know if it works.
    you will be annoyed when you reboot if you do this.

    also, if you delete the run registry key, you will have to kill active sync via task manager whenever you do a sync (if you want to close active sync).
  8.    #8  
    Quote Originally Posted by kiwisholland View Post
    Are you coming from POS?
    Yep!

    Quote Originally Posted by kiwisholland View Post
    This is standard for WM, and it drove me nuts at first. Now I like not having to think about syncing, it just does it in the background. I update Outlook, and the changes are made instantly with no input from me.

    Hope I am not missing your point....
    Nope you got it! Wonder if there is a hack for this...
  9. #9  
    As I said before, if you don't want ActiveSync to start as soon as you connect your treo to PC, there is a setting of connection in ActiveSync PC that controls whether you want to start AS when you are connected. I think it is a dropdown on File->Option.
    If you don't want AS to continuously sync during connection to the laptop, open the AS program on your Treo and change your schedule on the Menu section from "As Items Arrive" to "Manual".
    If your schedule option is greyed out, then you need to create a bogus exchange server to show the schedule option. Do this:
    1. Open AS program on Treo while disconnected from PC.
    2. Go to Menu - Add server source.
    3. Put anything on server name, even a letter will do, I use "f", then press next.
    4. Put a bogus user name, password & domain. Again even a letter will do. I use "f" again for all.
    5. Press the button "Advanced".
    6. Choose on conflict resolution "Keep item on my device" then press "Next".
    7. Uncheck every item of data sync (Contact, Calendar, Tasks & Notes).
    8. Press Finish.
    9. Go to Main page of AS & Press Menu.
    10. Choose Schedule & change to "Manually".
    11. Go to Menu->Option.
    12. Choose Exchange Server & delete that bogus Server.
    Enjoy your non sync the next time you connect to PC.
    Warning!! The above steps will disable your Direct Push Mail with EAS. If you want Push Exchange you must live with the joy of constant sync & slowdown on your computer.
  10. #10  
    Quote Originally Posted by kiwisholland View Post
    Are you coming from POS?

    This is standard for WM, and it drove me nuts at first. Now I like not having to think about syncing, it just does it in the background. I update Outlook, and the changes are made instantly with no input from me.

    Hope I am not missing your point....
    yes, it's a standard for WM... you dont need to do anything anymore as long as its connected, it continually looks for changes and syncs

Posting Permissions