Results 1 to 20 of 20
  1. rockey's Avatar
    Posts
    34 Posts
    Global Posts
    71 Global Posts
       #1  
    i need some help here, can anyone clarify what i'm doing wrong. i'm trying to use my 800w to send emails with the following settings:
    incoming mail server: mail.comcast.net
    account type: pop 3
    username: is this the name i use when i log into Sprint accoutn(the username and password on the right hand side of the sprint web site?)

    Outgoing mail server: smtp.sprintpcs.com


    these are the setting i have so far, can anyone clarify the username and password i'm supposed to use?
    Thanks in advance
    Rockey
  2. #2  
    Quote Originally Posted by rockey View Post
    i need some help here, can anyone clarify what i'm doing wrong. i'm trying to use my 800w to send emails with the following settings:
    incoming mail server: mail.comcast.net
    account type: pop 3
    username: is this the name i use when i log into Sprint accoutn(the username and password on the right hand side of the sprint web site?)

    Outgoing mail server: smtp.sprintpcs.com


    these are the setting i have so far, can anyone clarify the username and password i'm supposed to use?
    Thanks in advance
    Rockey
    I don't have comcast, but I'm sure the username & password you are referring too are what you use to log into your comcast account, not the sprint website.
    Treo 800w - Love the Phone Can Tolerate the Battery
  3. #3  
    username should be your comcast email
    its either the complete email or the one just before the @comcast.net
  4. tprevett's Avatar
    Posts
    57 Posts
    Global Posts
    122 Global Posts
    #4  
    You need to set up your sprint email. To do this you need to register your sprint account online, and then setup your email. The login and password you need to use are your sprint email user and password which is different then your sprint account login and password. Your email will then will be send by yourname@sprintpcs.com for yourname@comcast.net..



    Quote Originally Posted by rockey View Post
    i need some help here, can anyone clarify what i'm doing wrong. i'm trying to use my 800w to send emails with the following settings:
    incoming mail server: mail.comcast.net
    account type: pop 3
    username: is this the name i use when i log into Sprint accoutn(the username and password on the right hand side of the sprint web site?)

    Outgoing mail server: smtp.sprintpcs.com


    these are the setting i have so far, can anyone clarify the username and password i'm supposed to use?
    Thanks in advance
    Rockey
  5. #5  
    Quote Originally Posted by rockey View Post
    i need some help here, can anyone clarify what i'm doing wrong. i'm trying to use my 800w to send emails with the following settings:
    incoming mail server: mail.comcast.net
    account type: pop 3
    username: is this the name i use when i log into Sprint accoutn(the username and password on the right hand side of the sprint web site?)

    Outgoing mail server: smtp.sprintpcs.com


    these are the setting i have so far, can anyone clarify the username and password i'm supposed to use?
    Thanks in advance
    Rockey
    You don't have to do it this way anymore. Use the Comcast stock settings. The device will find them for you. In the past outgoing had to have the .sprintpcs.com settings but not anymore.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  6. rockey's Avatar
    Posts
    34 Posts
    Global Posts
    71 Global Posts
       #6  
    i went back and re-set some of my settings and am able to to receive my emails from both my Comcast and Gmail accounts but i'm still having some issues, i have 1 email in my Outbox and its not sending it, what could possibly be the problem?
    Thanks
  7. gr2gztch's Avatar
    Posts
    60 Posts
    Global Posts
    85 Global Posts
    #7  
    Quote Originally Posted by rockey View Post
    i need some help here, can anyone clarify what i'm doing wrong. i'm trying to use my 800w to send emails with the following settings:
    incoming mail server: mail.comcast.net
    account type: pop 3
    username: is this the name i use when i log into Sprint accoutn(the username and password on the right hand side of the sprint web site?)

    Outgoing mail server: smtp.sprintpcs.com


    these are the setting i have so far, can anyone clarify the username and password i'm supposed to use?
    Thanks in advance
    Rockey
    I work for Comcast as some of you might know. You can receive because you have the right incoming mail server. But your outgoing server is wrong should be smtp.comcast.net and port 25, if you change that you will be fine.
    Last edited by gr2gztch; 08/05/2008 at 07:46 PM.
  8. gr2gztch's Avatar
    Posts
    60 Posts
    Global Posts
    85 Global Posts
    #8  
    One other thing you don't have to put the @comcast.net part. You just need the username...
  9. rockey's Avatar
    Posts
    34 Posts
    Global Posts
    71 Global Posts
       #9  
    i've been on Chat with Sprint for an hour and this is what they are telling me:

    "The issue is that Comcast, along with other cable or telephone companies, do not allow and incoming traffic from any other network except their own"

    I have a friend on AT&T and he is able to send and receive email using his Treo 680 so i was just wondering why my Treo 800w isnt able to?

    Anyone have any other ideas?
  10. #10  
    Quote Originally Posted by rockey View Post
    i've been on Chat with Sprint for an hour and this is what they are telling me:

    "The issue is that Comcast, along with other cable or telephone companies, do not allow and incoming traffic from any other network except their own"

    I have a friend on AT&T and he is able to send and receive email using his Treo 680 so i was just wondering why my Treo 800w isnt able to?

    Anyone have any other ideas?
    wow that is one of the biggest bs answer ive seen in a long time.

    im on time warner, and travel a lot and have never had a problem pulling my email from another network.
    700WX -> 800W -> Touch Diamond -> Pre?
  11. rockey's Avatar
    Posts
    34 Posts
    Global Posts
    71 Global Posts
       #11  
    i'm not very technical but i thought it was a "bs" answer myself but keep in mind i dont have any problems getting emails only sending them. My Comcast account i'm not able to send out any emails at all using my Treo 800 but using my Gmail account i'm able to??????

    If any of you have any answers for me please let me know.
  12. #12  
    Quote Originally Posted by rockey View Post
    i'm not very technical but i thought it was a "bs" answer myself but keep in mind i dont have any problems getting emails only sending them. My Comcast account i'm not able to send out any emails at all using my Treo 800 but using my Gmail account i'm able to??????

    If any of you have any answers for me please let me know.
    Quote Originally Posted by gr2gztch View Post
    I work for Comcast as some of you might know. You can receive because you have the right incoming mail server. But your outgoing server is wrong should be smtp.comcast.net and port 110, if you change that you will be fine.
    did you try that?

    thats the only thing i really see wrong with your settings.
    dont forget to use your comcast username and password.
    700WX -> 800W -> Touch Diamond -> Pre?
  13. #13  
    Quote Originally Posted by rockey View Post
    i went back and re-set some of my settings and am able to to receive my emails from both my Comcast and Gmail accounts but i'm still having some issues, i have 1 email in my Outbox and its not sending it, what could possibly be the problem?
    Thanks
    Its what gr2gztch said about the user name.
    I had the same problem and his advice fixed it.
    kkagawa@comcast.net means my username is
    "kkagawa".Everything else except password, is set properly automatically.
  14. rockey's Avatar
    Posts
    34 Posts
    Global Posts
    71 Global Posts
       #14  
    right now i have the following:

    Incoming mail server: mail.comcast.net
    Account type: pop3

    User name: xxxxxx@comcast.net
    Password: xxxxxxx

    Outgoing(smtp) mail server: smtp.comcast.net
    i checked the box that says outgoing server requires authentication(should this be checked or not?)
    Also there are some advance settings that ask for me to check the boxes that says: require ssl for incoming mail and another box that says: require ssl for outgoing mail??????

    Outgoing server login: my comcast username without the comcast.net
    password: xxxxx

    Also, does Comcast allow open relay???? If not shouldnt the outgoing server name be: smtp.sprintpcs.com?????
  15. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #15  
    As a general rule, you use the SMTP server of the network you are connected to. But, if your ISP supports SMTP AUTH or POP before SMTP, they will often allow you to access their SMTP server from off-network.

    So on your Treo, when connected to Sprint via EVDO/1x, your SMTP server should be sprint's smtp server. When connected to your home network (that has comcast HSI) via Wifi, you would use Comcast's SMTP server, though you might still be able to use Sprint's (I've found the mobile operators less restrictive than the cable/DSL ISPs in general). The better solution here is to find an ISP that allows SMTP AUTH, and those generally allow you to use them regardless of the network you're connecting from (since you have to supply a username and password to connect to the server and send mail). I used to use Earthlink for this very reason - you can connect to their SMTP servers regardless of the origin network and it doesn't require flipping between SMTP servers when you travel.

    The ultimate solution, of course, is hosted exchange, which I cannot recommend strongly enough if you have a WM device. These days plans can be had for as little as $5-$10 per month, and none of these issues ever arise.

    BTW, port 110 is the standard POP mail port. Ports 25, 465, and 587 are the typical SMTP ports.
  16. gr2gztch's Avatar
    Posts
    60 Posts
    Global Posts
    85 Global Posts
    #16  
    Do this uncheck SSL on outgoing and incoming. Also I did say the port number outgoing port should be 25. Haus it can't be sprint outgoing server, because you can't send email via comcast account from a sprint smtp. I took loads of calls for easy stuff like this, so I know my stuff. As stated...

    Incoming: mail.comcast.net port: 110
    outgoing: smtp.comcast.net port: 25

    username doesnt include the @comcast.net port. CHANGE SMTP TO COMCAST SHOULDN'T BE SPRINT...


    If your still having a problem PM your username and I will make sure its not on our end. But what you described just sounds like you got the wrong outgoing information.
  17. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #17  
    rockey, see what kkagawa said about the username.

    I see now. Comcast does allow off-network SMTP connections. That's good. But gr2gztch, I have to play fair. You edited your post about port 110 to port 25 and the only way we know that is because 2k4mach quoted your original message in which you said port 110.
  18. gr2gztch's Avatar
    Posts
    60 Posts
    Global Posts
    85 Global Posts
    #18  
    I didn't remember it because my brain knew I was on one of my days off lol. I just happened to notice I put the wrong information in there, so I changed it.
  19. rockey's Avatar
    Posts
    34 Posts
    Global Posts
    71 Global Posts
       #19  
    just got it working guys. I deleted the original Comcast account set up and started from scratch, when the original account was set up in the username field it had imported xxxxxx@comcast.net and it should have been xxxxxxx and not xxxx@comcast.net
    Thanks for all the replys and the help.
  20. gr2gztch's Avatar
    Posts
    60 Posts
    Global Posts
    85 Global Posts
    #20  
    Glad the problem is solved

Posting Permissions