Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 122
  1. #21  
    Is there a way to bring your bookmarks over from IE or Opera? I can't find anything. Thx!
  2. #22  
    I forgot I was already signed up, but I had a heck of a time remembering what email/password I used. LOL

    The strange thing was, I never received an SMS for the link the first time, but this time I did and I was able to download it.

    If you don't have a link to DL it, try this on your mobile...

    http://www.skyfire.com/mobile/download/link

    I don't know if it will/will not work, but it's worth a shot.
  3. #23  
    Yup, that method of re-entering your previous info totally works...

    http://www.wmexperts.com/articles/ho...awesome_s.html

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #24  
    yup great for me, playing with it now.
    700WX -> 800W -> Touch Diamond -> Pre?
  5. #25  
    Does anyone know how it works? It seems to render pages very fast whereas Opera Mobile takes 1 -2 minutes in some cases to fully display the same page.
  6. Cel
    Cel is offline
    Cel's Avatar
    Posts
    248 Posts
    Global Posts
    290 Global Posts
    #26  
    This is just about the coolest browser ever.
  7. #27  
    Anyone else getting choppy video playback?

    Its awesome the video plays in the page but if it stays choppy like it is then its useless...
  8. #28  
    I'm struggling to see how I'd use it - it seems that the "1 column" setting of PIE is more efficient than zooming in and having to scroll left/right to read. The only advantage I can see is to watch sites like hulu.com (that was pretty cool).

    EDIT: got a better understanding of SmartFit, so it's much more usable.
    Last edited by Bujin; 08/04/2008 at 04:09 PM.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  9. #29  
    Thank you guys! I got it to work. This morning I just signed up and it didn't work, but the second time I redid it and within 30 sec. I had a Message sent to me.

    Awesome. Time to play with it. Opera 9.5 made my phone freeze, hopefully this one will be all right.
  10. #30  
    what version of skyfire are you all using? i've got 0.61.0.4721, does that mean i'm on beta 2? I've been using it for a while...
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  11. #31  
    WHOA! It's working and YOUTUBE WORKS GREAT!
  12. Levman's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #32  
    Wow ... this is the first mobile browser I've used that renders woot.com properly and legibly! Now I can woot on the run!
  13. #33  
    Quote Originally Posted by Yirk View Post
    Does anyone know how it works? It seems to render pages very fast whereas Opera Mobile takes 1 -2 minutes in some cases to fully display the same page.
    It's a proxy based web viewer (so all your info too and fro goes through their servers).

    Opera Mini behaves like that but not Opera Mobile.

    WMExperts: News, Reviews & Podcasts + Twitter
  14. #34  
    I'm not getting any sound with youtube or hiphopdx...just video
  15. #35  
    Tried it, no go for me. Had already registered so entered same info again with code, but it told me that number has already been registered.

    Sad, I want that browser.

    edit: scratch that, I was using the wrong email address. Located my original email from them and used that email address. Downloading the Beta now. W00t!
  16. #36  
    Quote Originally Posted by Malatesta View Post
    It's a proxy based web viewer (so all your info too and fro goes through their servers).

    Opera Mini behaves like that but not Opera Mobile.
    Oh I see. It is nice to have so many browser choices.
  17. #37  
    Quote Originally Posted by Levman View Post
    Wow ... this is the first mobile browser I've used that renders woot.com properly and legibly! Now I can woot on the run!
    Engadget.com does not render properly. Too bad, I love that page.

    Update: It does not render properly if Smartfit is on. Looks fine with it off.
    Last edited by Yirk; 08/04/2008 at 05:07 PM.
  18. #38  
    Thanks for the tip on getting this. It's a great browser.
  19. #39  
    for some reason, i can't seem to get them to send me a text w/ the link.
  20. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #40  
    Quote Originally Posted by bigbrekfest View Post
    for some reason, i can't seem to get them to send me a text w/ the link.
    Can you get them to send you a text? I do it over and over and I get no text message.
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions