Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I watching my treo just laying on the table and all the light or off the screensaver and the backlight comes on and the today pops up by itself (no messages or calls or anything coming in ) the key guard is set on so it goes back into standby a couple seconds later... Its doing all this just sitting there.

    Also something else happens during all that ( ithink its kinda cool actually) the screen saver stays on the backlight turns on (background is white time is in the middle of the screen) does that all by itself. sometimes it stays like that sometimes i have to hit the power button.

    This thing is getting really freaking buggy
  2. #2  
    I had that happening when I was using PocketMind's Weather app. Every 2 hours it would wake up to refresh the data. Not sure why it thinks it needs to turn the backlight on to do that. I ended up uninstalling it.
  3. #3  
    Mine's doing the same with no third party apps installed.
  4. #4  
    Your 800W.s are haunted.
  5. #5  
    Sound's like the ghost of blackberry's past
    Treo 800w - Love the Phone Can Tolerate the Battery
  6. #6  
    It happens occasionally. I am sure the phone is programmed to error on the side of waking up too much rather than not waking up when you want it too. It's probably some program or system routine working on something. I am not worried about it.
    I joined the cellphone thing late: razr v3m->treo 800w
  7. #7  
    My 700wx does the same thing. I read somewhere that it's because the phone is dropping and reacquiring the signal.
    a740 --> a900 --> Katana --> a900 --> a900m --> M1 --> a900m --> PPC6700 --> a900m--> 8400 --> a900m --> Treo 700wx --> Treo 800w
  8. #8  
    Could you be in a weak signal area?
  9. #9  
    Quote Originally Posted by gunjin123 View Post
    I watching my treo just laying on the table and all the light or off the screensaver and the backlight comes on and the today pops up by itself (no messages or calls or anything coming in ) the key guard is set on so it goes back into standby a couple seconds later... Its doing all this just sitting there.

    Also something else happens during all that ( ithink its kinda cool actually) the screen saver stays on the backlight turns on (background is white time is in the middle of the screen) does that all by itself. sometimes it stays like that sometimes i have to hit the power button.

    This thing is getting really freaking buggy
    hi all

    Mine has started doing the same thing, a soft reset will fix it for a few hours but it starts right back up. Have tweaked, backlight settings, power settings, ActiveSync settings..nothing helps.

    I have a Mogul too, and that does not behave this way, so it's not a weak signal issue. (Mogul has the new WM 6.1 ROM).

    I think phone has gone bad, unless anyone has any other suggestions.

    thanks

    BigMots
  10. JStu313's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
    #10  
    My wife's 800 is experiencing the same problem. The only additional software installed is SPB Diary... but it can still "wake itself up" even if there's nothing running in the Task Mgr.

    Looking at possible theories, it's possible that it's due to a weak signal (~ 2 bars right now at home), but I can't say that I've noticed the same thing with my Mogul.
  11. #11  
    I had to disable the screensaver to make it not happen.
  12. #12  
    Quote Originally Posted by RYoung81 View Post
    I had to disable the screensaver to make it not happen.
    Screen saver was never enabled in my case, I've called in for a replacement yesterday. I think hardware issue, cause nothing I do will stop it.

    BigMots
  13. #13  
    Quote Originally Posted by BigMots View Post
    Screen saver was never enabled in my case, I've called in for a replacement yesterday. I think hardware issue, cause nothing I do will stop it.

    BigMots
    Apparently a Soft Reset seems to do away with it but only for some time, I've soft reset mine and it's gone for now..see how long it stays that way.

    BigMots
  14. #14  
    Quote Originally Posted by BigMots View Post
    Apparently a Soft Reset seems to do away with it but only for some time, I've soft reset mine and it's gone for now..see how long it stays that way.

    BigMots
    Here's an update, mine has strangely been ok since my soft reset yesterday. The only thing I did NOT do (or did different) was that I did not connect it up to my PC for activesync. Last few times I connected it to my PC, all I did was kept hitting "Stop" when activesync would start, cause I was only doing it to charge it.

    So if any of you experiencing this issue out there, try doing a soft reset after activesync and see if the lights et al still turn on.

    BigMots
  15. #15  
    This happens in my Treo 800w as well. Soft reset seems to be the only solution. My wife has Treo centro and I have noticed the same (more frequently on centro) on her phone. Seems to be a common Treo issue.
  16. #16  
    I have the same issue on mine. I have nothing else installed as for 3rd party apps. Not even the voice command update.

    It will randomly just light up the "screen saver". Which normaly aint a problem, except it killed my battery today while I was at work and the battery was 100% before I left home for work (15 min drive).

    So in the course of 6-8 hours, with this "bug" it died.


    Is there an update on the software out there? Or this just some random bug?
  17. #17  
    I finally got mine to stop doing this. I think the problem happens when you have the backlight automatically turning off after having the timer setting to turn the screen off. If that doesn't makes sense, I now have my backlight set to turn off after 30 seconds with out use, while the screen times out after 1 minute of no use(on battery power settings). I hope this helps someone else.
  18. #18  
    This used to also happen with my Treo 650 and I think perhaps with the Treo 600 also. I though it was found to be something Sprint network related...(Well that's what some were claiming.) But since I got a replacement Treo 800w I have not experienced it at all.
  19. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
    #19  
    Quote Originally Posted by BigMots View Post
    hi all

    Mine has started doing the same thing, a soft reset will fix it for a few hours but it starts right back up. Have tweaked, backlight settings, power settings, ActiveSync settings..nothing helps.

    I have a Mogul too, and that does not behave this way, so it's not a weak signal issue. (Mogul has the new WM 6.1 ROM).

    I think phone has gone bad, unless anyone has any other suggestions.

    thanks

    BigMots
    Nice try, Mogul does the same thing. I've seen this mentioned so many times on PPCGeeks that it's not even funny. It's a problem with the phone losing, then reaquiring the signal.
  20. #20  
    My original treo 800 would power itself on every minute. Like someone had mentioned, I pulled the battery, solving the problem for a while. It would then resume with powering itself every minute. Got a brand new 800 today and it's sitting on my desk. Unfortunately, it doesnt want to take charge or power up at all. So, i have another defective treo. Guess i'll be getting lucky #3 tomorrow.
Page 1 of 2 12 LastLast

Posting Permissions