Results 1 to 5 of 5
  1.    #1  
    This is probably a ridiculously simple fix, but I can't seem to figure it out.

    My Treo reads the subject of my Yahoo emails each time one is received. It's a nifty feature, but the risk of having a spam email on ***** enlargement read aloud during a meeting is one I'm not willing to take.

    How the heck do I shut it off (and still have all the regular alarms)?
  2. #2  
    lol..start, settings, voice command, messaging, options, uncheck announce new msgs
  3.    #3  
    Awesome, thanks a bunch.
  4. Cel
    Cel is offline
    Cel's Avatar
    Posts
    248 Posts
    Global Posts
    290 Global Posts
    #4  
    You can set it so it will announce over bluetooth only, which is what I use... It is handy for hearing stuff without having to look at the phone.

    I can't get it to announce calls properly though, anyone had luck with that?
  5. #5  
    Quote Originally Posted by Cel View Post
    You can set it so it will announce over bluetooth only, which is what I use... It is handy for hearing stuff without having to look at the phone.

    I can't get it to announce calls properly though, anyone had luck with that?

    I had the same problem. THere is a setting in the voice setup to allow for incoming calls. I also had to adjust the volumn (the right one when there are two of them) to the top to hear the incoming.

Posting Permissions