Results 1 to 4 of 4
  1.    #1  
    can it work with the outlook veriosn 2000.. i really hope so
  2. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #2  
    Quote Originally Posted by 305mike View Post
    can it work with the outlook veriosn 2000.. i really hope so
    Not according to Microsoft. I linked to this information via the Palm support site.

    "Microsoft Office Outlook 2000 is not supported by ActiveSync 4.5. If a customer wishes to take full advantage of ActiveSync 4.5, then it is recommended that users upgrade to Microsoft Outlook 2007.

    Microsoft Outlook XP, Microsoft Outlook 2003 or Microsoft Outlook 2007 messaging and collaboration clients required for synchronization to the desktop or portable computer of e-mail, calendar, contacts, tasks, and notes. (Outlook 2007 is recommended)"

    http://www.microsoft.com/windowsmobi...ivesync45.mspx
    Last edited by aixguru; 08/01/2008 at 12:29 PM.
  3. #3  
    Of course they would recommend Outlook 2007, since that is the new cash cow.
  4. #4  
    Outlook 2000! Why on earth would you still be using that version???
    I use a GoodLink Server with The Message Center hosted GoodLink service www.themessagecenter.com

Posting Permissions