Results 1 to 6 of 6
  1.    #1  
    I have the 700wx on Sprint. I just set up my POP3 accounts and I can receive and read email fine. I just can't send any emails. I went to the PALM site and even tried putting in smtp.sprintpcs.com for the outgoing mail server (my ISP is Cox). When I did that, I did finally get some error messages from the "System Administrator" telling me that the recipient's email addresses were invalid (which is not true since I was sending emails to my other email accounts).

    I do have the "Require SSL connection" checked, but not "Outgoing mail requires authentication." I tried checking the latter, but the emails still didn't go through.

    Any other things to try?

    Thanks!
    Kristie
  2. GeekCop's Avatar
    Posts
    111 Posts
    Global Posts
    187 Global Posts
    #2  
    I have a 700WX on VZW and had a similar issue when setting up my email, as well. My ISP is RoadRunner (Time-Warner), so just replace sprint where you see VZW. I did the following:
    used smtp.vzwmail.net (yours will probably be sprintmail, sprintmessaging or something similar)
    hit the "options" button
    uncheck "requires SSL connection"
    check "outgoing mail requires authentication"
    check "use separate settings"
    username should be your mobile #@sprintmail.net (or whatever your mail server is)
    enter p/w, which you'll probably set up on the Sprint website (at least that's how VZW does it)
    Leave "require SSL for outgoing mail" unchecked
    X out of that screen
    Finish setup as normal.

    This should do it for you. You just need to find out what Sprint's mail server is called and find out where/how to setup your p/w for outgoing mail.

    "There is no hunting like the hunting of man, and those who have hunted armed men long enough and liked it, never care for anything else thereafter."
    -Ernest Hemingway

  3. #3  
    Make sure you CHECK "outoing mail requires authentication". This is why you can't send.
  4.    #4  
    I hadn't entered the extra options for sending messages. I just put in that info and it's working now.

    Thanks!
  5. #5  
    If you own your domain i would strongly recommend getting hosted GoodLink service... its to say the least Wonderful.
    I use a GoodLink Server with The Message Center hosted GoodLink service www.themessagecenter.com
  6.    #6  
    So, I guess I'll get a gmail account in order to use a secure server. And no, I don't have my own domain.

    Other reply:


    The requires SSL setting is not supposed to be checked for the smtp.sprintpcs.com

    Here is what I would do if I was you. Set up a G-mail account and use that as an account and as the outgoing server for your Cox mail. The reason for this is: G-mail can hold a lot more mail, send larger files and attachments, If you have to get your data plan restarted it will not wipe out the emails on the Google servers like it does on the Sprint servers when the data plan is stopped. With G-mail you can use the secure servers (Sprint doesn't offer that) that way if the emails do get intercepted by someone they cant be read. Which means that you can use it for work. And last but by no means least is that Sprint is doing away with the Sprint email on the last day of this year. The work around that I have heard about is Sprint Mobile Email and/or Sprint work mail which costs $9.99 an month except with the everything plans, and maybe the $30.00 vision plans if you have one already.

Posting Permissions