Page 1 of 3 123 LastLast
Results 1 to 20 of 51
  1.    #1  


    I'm missing a bunch of calls it looks like. Many times when someone calls, I don't hear a ring...all I get is a missed call notification. *scratches head intently*

    This has been happening a lot at home when I have full coverage. (And no, I don't have the force EVDO connection option checked)

    Anyone have any ideas as to what's going on? Any help would be appreciated.

    I believe someone mentioned something about changing a setting in the Registry which would affect how often the phone would poll towers for incoming calls? Thanks....
  2. #2  
    I don't have a solution, but I also am missing calls. 2 I know for sure I had 100% signal and with EVDO connection. Makes no sense.
  3. #3  
    Quote Originally Posted by hannip View Post
    I don't have a solution, but I also am missing calls. 2 I know for sure I had 100% signal and with EVDO connection. Makes no sense.
    simetimes the volume was on zero maybe?
  4. #4  
    Quote Originally Posted by Vyruz Reaper View Post
    simetimes the volume was on zero maybe?
    No, I didn't even get a missed call notification. Just voicemail.
  5. kaivorb's Avatar
    Posts
    118 Posts
    Global Posts
    234 Global Posts
    #5  
    Oh, thank god. I was fearing I was starting to go crazy (and my wife is getting accusatory..."you're screening me!").

    Mine is going straight to voicemail also. No missed call (not even once voicemail pops) and no ring. I just have my voicemail go off after awhile.

    I am definitely a casual user, so this is annoying but nothing horrible. If I had this for busy, though...

    This can't be good. I love the 800W. I don't want it to start developing problems. I'd take a "Sketchy" 800 over a working Mogul (actually I am. Mogul is in closet) anyday. But I worry what this might mean for the phone.

    It was fine for a week or so, and now it has popped up multiple times in one day.

    I also checked for the EVDO coverage, ringer volume, no "forced EVDO, and anything else I could think of).

    Sighs.

    K--
  6. #6  
    Do you have EVDO-Rev A checked? If so, uncheck it.
  7. #7  
    Quote Originally Posted by Kasracer View Post
    Do you have EVDO-Rev A checked? If so, uncheck it.
    I thought it was only an issue if you checked force broadband. Are you saying that Rev A is that cause of missed calls?
  8. #8  
    Quote Originally Posted by hannip View Post
    I thought it was only an issue if you checked force broadband. Are you saying that Rev A is that cause of missed calls?
    Yes. I work in a very EVDO-Rev A area so if I check that box, it works great.

    My house, however; has absolutely no EVDO-Rev A access. As I drive from work to home, my GPS always stops working, my SMS stop coming in, and I start missing calls.

    I would give it a shot. Uncheck, soft reset and see what happens.
  9. #9  
    Quote Originally Posted by Kasracer View Post
    Yes. I work in a very EVDO-Rev A area so if I check that box, it works great.

    My house, however; has absolutely no EVDO-Rev A access. As I drive from work to home, my GPS always stops working, my SMS stop coming in, and I start missing calls.

    I would give it a shot. Uncheck, soft reset and see what happens.
    Worth a shot. thx
  10. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #10  
    Quote Originally Posted by hannip View Post
    No, I didn't even get a missed call notification. Just voicemail.
    Any chance the option "Do not allow a voice call to interrupt my data session" is enabled?
  11. #11  
    Quote Originally Posted by aixguru View Post
    Any chance the option "Do not allow a voice call to interrupt my data session" is enabled?
    No, I checked that about 10 times
  12.    #12  
    Quote Originally Posted by hannip View Post
    No, I checked that about 10 times
    Same here.
  13. #13  
    Quote Originally Posted by hannip View Post
    No, I didn't even get a missed call notification. Just voicemail.
    it has to be network related, maybe your phone wasnt connected to network, you have Seven? Smrint mobil email?

    this happened a couple times with my 755p but never with my 800 yet
  14. #14  
    Quote Originally Posted by Vyruz Reaper View Post
    it has to be network related, maybe your phone wasnt connected to network, you have Seven? Smrint mobil email?

    this happened a couple times with my 755p but never with my 800 yet
    Don't use Seven or Sprint mobile mail. Like I said earlier I know for sure at least 2 of the calls the phone had 100% signal and EVDO. I did have Rev A set so that may be rhe issue since I 'm not sure my towers have been upgraded yet. Trying with it uncheck. I'll repost later my experience.
  15. #15  
    This has happened the past two evenings to me as well. My husband has tried to call me on his way home from work and he said it just rings. I never receive a missed call alert or anything.



    Quote Originally Posted by hannip View Post
    Don't use Seven or Sprint mobile mail. Like I said earlier I know for sure at least 2 of the calls the phone had 100% signal and EVDO. I did have Rev A set so that may be rhe issue since I 'm not sure my towers have been upgraded yet. Trying with it uncheck. I'll repost later my experience.
  16. #16  
    Go Heels!!!!!!!

    From Arizona.
  17. #17  
    Quote Originally Posted by aixguru View Post
    Any chance the option "Do not allow a voice call to interrupt my data session" is enabled?
    I'm having the same problem, where do I check this if my "Do not allow a voice call to interrupt my data session" is enabled?
  18. #18  
    How do you get to the option to force EVDO?

    THANX
  19. #19  
    that is what my phone was doing a couple nights ago. took it into sprint and they gave me a new phone.

    i could sent txts, makes calls, etc just fine, but couldnt recieve any.
    700WX -> 800W -> Touch Diamond -> Pre?
  20. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #20  
    Quote Originally Posted by dkotoric1 View Post
    I'm having the same problem, where do I check this if my "Do not allow a voice call to interrupt my data session" is enabled?
    Start -> Settings -> Phone -> Service -> Data Settings
Page 1 of 3 123 LastLast

Posting Permissions