Results 1 to 8 of 8
  1.    #1  
    When I got to google.com in PIE, the Google page comes up in Spanish.

    How do I fix it?
  2. #2  
    Just scroll down & choose English & save the page.
  3.    #3  
    I can click on Google.com in English and it switches but then next time I type google.com, it goes back to Spanish.

    I've cleared the History and Cache but it does not matter.
  4. #4  
    Yes, I think its Google because it was happening to me, so I booked marked the english version.
  5. cheifsfan's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #5  
    Quote Originally Posted by Yirk View Post
    I can click on Google.com in English and it switches but then next time I type google.com, it goes back to Spanish.

    I've cleared the History and Cache but it does not matter.
    Just go to settings and change it to google and hit save under it not at the bottom. Close PIE and reopen. It had worked for me in the past... I know you said you did this but did you click the save directly under it?

    1
  6. #6  
    I used to get this on my Mogul all the time and it would drive me crazy!
  7. #7  
    I had this happen last night with Yahoo. I clicked the standard yahoo it brings up on google, then it showed english in the info, but then when it loaded Yahoo, it was Spanish. Tried again, nothing. Then I exited PIE, re-tried and then it was fine
  8. #8  
    lol, try to be bilingues

Posting Permissions