Results 1 to 6 of 6
  1.    #1  
    I'am having trouble with my spb alarm on my 800w it does not work correctly

    there are times were the alarm doesn't go off (been late to work twice)

    and its not loud enough for me hear it...is there a way to make

    it work on my 800w

    I had no problem with it my 700wx...

    thanks,
  2.    #2  
    --bump--
  3. #3  
    I'm with you, the alarm is not loud enough..
  4. #4  
    If you are referring to SPB Time, I have no problems with it on my 800w. Do you run any tools, such as Memmaid to clear (duplicate, dangling, etc.) notifications? I know when I didn't run this on my 700wx, Sbp Time would not set off the alarm at times. After using it, it was flawless.
  5.    #5  
    Quote Originally Posted by crazie.eddie View Post
    If you are referring to SPB Time, I have no problems with it on my 800w. Do you run any tools, such as Memmaid to clear (duplicate, dangling, etc.) notifications? I know when I didn't run this on my 700wx, Sbp Time would not set off the alarm at times. After using it, it was flawless.
    what does Memmaid actually do?

    is this the one I would need to my SPB TIME work?

    http://www.download.com/MemMaid/3000...-10643445.html
  6. #6  
    Memmaid has some utilities. It can clear temp files, cache, IE cache/history, notifications, etc.

    I set Memmaid every morning at 6am to clear cache, temp files, duplicate & dangling notifications, rebuild notifications, etc. It seems to help.

Posting Permissions