Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 119
  1. #81  
    im having problems installing the theme.. when i went to the directory of WP there was no theme folder so i created one... put the theme there and nothing is coming up
  2. #82  
    Which Theme are you trying to install?

    Under \Program Files\MarsWare\WeatherPanel
    There should be a "Themes" subdirectory
    under "Themes" there is a Default and then any additional themes you install. I believe Default has to be there in order for it to work, what folder are you looking in?
  3. #83  
    Quote Originally Posted by fizban_tx View Post
    Which Theme are you trying to install?

    Under \Program Files\MarsWare\WeatherPanel
    There should be a "Themes" subdirectory
    under "Themes" there is a Default and then any additional themes you install. I believe Default has to be there in order for it to work, what folder are you looking in?
    im liking Under \Program Files\MarsWare\WeatherPanel and there is not THEMES folder.. like i mentioned i had to create one.. maybe i should re-install wp?
  4. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #84  
    Quote Originally Posted by raymir View Post
    im liking Under \Program Files\MarsWare\WeatherPanel and there is not THEMES folder.. like i mentioned i had to create one.. maybe i should re-install wp?
    Just in case: If you originally installed WP to your storage card, you will find the themes folder at Storage Card\Program Files\Marsware\WeatherPanel\Themes...
  5. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #85  
    Quote Originally Posted by raymir View Post
    im liking Under \Program Files\MarsWare\WeatherPanel and there is not THEMES folder.. like i mentioned i had to create one.. maybe i should re-install wp?
    If you're looking on the storage card, try looking on the device. And if you're looking on the device, try looking on the storage card. Maybe you installed it to the storage card. Try uninstalling it and installing it to the device.
  6. #86  
    thanks a lot guys.. I re-installed it again and it was fine.. I think it was that I installed it in my storage card... but now is fine.. I got the theme installed.. my other question is.. how can I get the big sun on the background? I see that people usi g phatfinger theme have the big sun..
  7. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #87  
    Quote Originally Posted by raymir View Post
    thanks a lot guys.. I re-installed it again and it was fine.. I think it was that I installed it in my storage card... but now is fine.. I got the theme installed.. my other question is.. how can I get the big sun on the background? I see that people usi g phatfinger theme have the big sun..
    Go HERE and get some icons. Now!
  8. #88  
    Quote Originally Posted by storyr View Post
    Go HERE and get some icons. Now!
    u da man!!! thanks a lot... love ur themes by the way..
  9. #89  
    Quote Originally Posted by storyr View Post
    Go HERE and get some icons. Now!
    u da man!!! thanks a lot... love ur themes by the way..
  10. #90  
    Quote Originally Posted by storyr View Post
    Go and get some icons. Now!
    Cool stuff man.

    Hey if you don't mind me asking. What did you use to get the black bar with email/messaging/missed calls (etc) on your STEALTH-240 theme pics?
  11. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #91  
    Quote Originally Posted by DemonGraham31 View Post
    Cool stuff man.

    Hey if you don't mind me asking. What did you use to get the black bar with email/messaging/missed calls (etc) on your STEALTH-240 theme pics?
    I haven't seen those pics in ages - I think that was my first WeatherPanel theme mod...

    I'm sure that's phoneAlarm you're seeing - with the jinks skin...
  12. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #92  
    ?
    Last edited by storyr; 10/14/2008 at 01:27 PM.
  13. #93  
    Quote Originally Posted by gw1754 View Post
    Underneath WP on my Today screen (in its own tab in UL), I have a note that says "No path to DLL found"

    Does anyone know the reason for this or how to make it go away? It doesn't seem to be affecting anything as WP is running fine, but I just want it gone for aesthetic reasons.
    Anyone know the answer to this?
  14. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #94  
    Quote Originally Posted by gw1754 View Post
    Anyone know the answer to this?
    If WP is working, I'm thinking it's a UL issue. Have you checked (of course you have) the plugins for that tab to make sure there isn't an extra one configured?

    I'm running WP in a UL tab (as many others are) and haven't seen this. One option may be to post your UL .ini file for analysis...
  15. #95  
    Thumbs up to Phat Finger...

    Did a soft reset recently and switched back to Pocket Weather. I love the raw metar and metar map displays. But couldn't find anything that works really well on the today screen.

    WP and Phat Finger 320 X 320 is awesome on the today screen, and the pop-ups give almost everything else conveniently.

    Request: a today theme in the 50 pixel range that shows a couple of days forcast. Can't afford to go up to the 130 pixel option. I'm quite happy with the smaller versions, as the pop-ups make everything else readily available.

    Still like the raw metar of Pocket Weather. So for no, think I'm going to keep both W Panel and Pocket W (just for the console, and metar display).

    Thanks.
  16. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #96  
    Quote Originally Posted by akenis View Post
    Thumbs up to Phat Finger...

    ...WP and Phat Finger 320 X 320 is awesome on the today screen, and the pop-ups give almost everything else conveniently.
    Thanks!

    Quote Originally Posted by akenis View Post
    Request: a today theme in the 50 pixel range that shows a couple of days forcast. Can't afford to go up to the 130 pixel option. I'm quite happy with the smaller versions, as the pop-ups make everything else readily available.
    I threw together a 48 pixel layout, based on one of WeatherPanel's default layouts - integrated with PhatPhinger. The layout is named Phat+48+Classic. Unzip, copy into your PhatPhinger 320x320 folder, and see what you think...
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by storyr; 10/15/2008 at 01:45 PM.
  17. #97  
    Thanks... looks great! Perfect for the minimal screen.
  18. #98  
    Quote Originally Posted by storyr View Post
    If WP is working, I'm thinking it's a UL issue. Have you checked (of course you have) the plugins for that tab to make sure there isn't an extra one configured?

    I'm running WP in a UL tab (as many others are) and haven't seen this. One option may be to post your UL .ini file for analysis...
    Thanks for the suggestions, I actually figured it out. Just had to clean up my setting a bit. Still working great.

    Appreciate the help.
  19. #99  
    How long does PPCgeeks take to send confirmation email? It's been 3-4 days and still nothing. I can't download any of the icons or themes!
  20. #100  
    Thank you for WP. I've finally been able to install it on my 800 and I'm watching the animated icons "snow" here in Atlanta, GA
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions