Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    My new treo is a lot better than the one I had FWIW
  2. #22  
    Quote Originally Posted by MedicWill View Post
    My new treo is a lot better than the one I had FWIW
    Notice any differences other than it runs better? Anything relating to the usb plug color like others mentioned, etc?
  3. #23  
    oddly enough today I had to do my first reset

    got a new email notification (or at least sounded like it) and when I went to go look at it the phone would not power on - had to pull battery and then all was fine. No new emails though

    have what appears to be a white usb plug
  4. #24  
    To update after 24hrs of use on my 2nd phone and hopefully not jinxing myself....

    This one has been PERFECT. No resets required, everything is quick, no program problems, good connections, no dropped or missed calls.

    *crossing fingers*
  5. #25  
    On my 2nd 800W, talked till the battery died and phone shut off. Took a few minutes to get it restarted, had to plug in several times for the charging light to come on. This happened on the 1st one also. I guess this is common for all 800's?
  6. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #26  
    Quote Originally Posted by jimh2000 View Post
    On my 2nd 800W, talked till the battery died and phone shut off. Took a few minutes to get it restarted, had to plug in several times for the charging light to come on. This happened on the 1st one also. I guess this is common for all 800's?
    Per the User Guide.....

    "If the battery is fully drained, it may take a few minutes for the indicator light to turn on when you connect your Treo to the AC charger. If the indicator light still does not turn on, double-check the cable connection and the electrical outlet to which it is connected."
  7. #27  
    This isn't uncommon...a lot of phones do this...but...

    I think you also have to plug it in and unplug it a few times. I talked until the phone was drained, plugged it in and saw the initial red light, then went to bed. Woke up, and it wouldn't turned on. Fidgitted with the plug a few times, and finally got it to take a charge...
  8. #28  
    Quote Originally Posted by aixguru View Post
    Per the User Guide.....

    "If the battery is fully drained, it may take a few minutes for the indicator light to turn on when you connect your Treo to the AC charger. If the indicator light still does not turn on, double-check the cable connection and the electrical outlet to which it is connected."
    This happened to me last night. Funny how the older Treos have better charging capabilities than the 800w.
  9. #29  
    Quote Originally Posted by wildrage View Post
    I've had that issue with the battery. I think it's also software related. If the software is locked up and it goes into sleep mode (or whatever), it won't 'wake up' unless you give it a soft reset.
    Mine was unresponsive as well. Wouldn't wake up and right soft key didn't work. Any voltage change/surge would allow it to wake up and work normally: connecting/disconnecting from power or turning on/off the ringer switch. Then if put to sleep it wouldn't wake up unless I induced another surge.

    My device would also not hard reset....tried 50 times, but could never get the "erase all data screen".

    ROM on the new one is a little different. 1.03. SBP Restore picked up on the difference.
Page 2 of 2 FirstFirst 12

Posting Permissions