Results 1 to 6 of 6
  1.    #1  
    I have my Jabra BT8040 connected to my Treo 800W but I don't want to look like an ***** walking around with the earpiece in ear. For some reason my phone will not ring when the Jabra is connected . My 755P used to ring and it rang in the earpiece as well. Is there anyway that I can program my 800W to ring even when the Jabra is connected?
  2. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #2  
    I've noticed this as well. My other WM phones rang both on the phone and in the headset.
  3. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #3  
    Quote Originally Posted by cbpagent72 View Post
    I have my Jabra BT8040 connected to my Treo 800W but I don't want to look like an ***** walking around with the earpiece in ear. For some reason my phone will not ring when the Jabra is connected . My 755P used to ring and it rang in the earpiece as well. Is there anyway that I can program my 800W to ring even when the Jabra is connected?
    Are you pairing the BT8040 using the 'Hands Free' or 'Wireless Stereo' profile? If the latter then all sounds are being routed to the headset. You need to disconnect and reconnect using the 'Hands Free' profile. Then the BT8040 will behave like a standard headset.
    Last edited by aixguru; 07/29/2008 at 10:49 PM.
  4. #4  
    no need to disconnect and reconnect. click the BT icon on the today screen, go to devices, tap and hold your device name and choose Set as Headset vs. Set as Wireless Stereo
  5.    #5  
    That fixed it I was in hands free and stereo profile, I just un clicked the stereo.
  6. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #6  
    Any other ideas? My headset is mono only and only lists the Hands Free profile.

Posting Permissions