Results 1 to 13 of 13
  1.    #1  
    I am having a problem with the Treo 800w and my Infiniti G35 bluetooth handsfree setup. It pairs fine with the phone but when I try to make a phone call, I don't hear anything through the car speaker. The phone is making the call because I see it on the Treo's LCD but just no sound coming from the car. I just recently came from a Treo 700p and that phone had no problems with my car's bluetooth setup. If anyone has any suggestions or there is something I am doing wrong, please let me know. Thanks.
  2. #2  
    Quote Originally Posted by jfanman View Post
    I am having a problem with the Treo 800w and my Infiniti G35 bluetooth handsfree setup. It pairs fine with the phone but when I try to make a phone call, I don't hear anything through the car speaker. The phone is making the call because I see it on the Treo's LCD but just no sound coming from the car. I just recently came from a Treo 700p and that phone had no problems with my car's bluetooth setup. If anyone has any suggestions or there is something I am doing wrong, please let me know. Thanks.

    i have the SAME problem with my 2007 g35s and my new treo 800w... the g35 worked great with two iDENs phones and one cdma phone and three blackberries... very frustrating
  3.    #3  
    Have you found any solutions? I tried calling Palm but they only suggested the normal fixes including a hard rest of the phone. I probably will return the phone and wait until this problem is fixed by Palm.
  4. #4  
    Quote Originally Posted by oneformula View Post
    i have the SAME problem with my 2007 g35s and my new treo 800w... the g35 worked great with two iDENs phones and one cdma phone and three blackberries... very frustrating
    i have m45.
    went into the cars settings>phone>bluetooth> and then under network you can choose cdma or gsm.
    worked like a charm.
    see if it helps you.
  5. #5  
    Quote Originally Posted by ericizzy1 View Post
    i have m45.
    went into the cars settings>phone>bluetooth> and then under network you can choose cdma or gsm.
    worked like a charm.
    see if it helps you.
    my 2007 g35s does not have that option for network... it might be specific to your model of car or for 2008's.

    my issue is i get NO sound through the mic or speaker of the car.
  6. #6  
    Quote Originally Posted by ericizzy1 View Post
    i have m45.
    went into the cars settings>phone>bluetooth> and then under network you can choose cdma or gsm.
    worked like a charm.
    see if it helps you.
    that option is not on 2007 G35s's

    the speaker and mic do NOT work at all... it appears to work, but without any sounds being transmitted, it is useless.
  7. trickyice's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #7  
    Still no one has a solution for this? I tried installing the BT/Voice Dialing upgrade for the phone, but that didn't help the issue. This is VERY frustrating...my Treo 700p worked great!

    Which company should I be trying to put pressure on? It seems like, since the car works great with all other phones I've tried, that the issue lies with Palm. I'd love to see some kind of maintenance release that takes care of this. Let's just hope it happens MUCH quicker than the fix for BT on the 700p. :-\
  8. sawcat's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #8  
    I am a BMW owner and also had my 700p pair without any issues. When I upgraded to the 800w, the phone and car would pair but the connection would break and re-establish about every other minute. After an online exchange with Palm, they explained that there was limited compatibility with the 800w and referred me to the bluetooth compatibility page on their website. Sure enough, no 3 series listed.

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...18891)#carkits

    After a little more digging I found some information which suggested that the 800w power management system was the issue and that an upgrade to the phone was required. Jetware worked for some but not all. See link:

    http://discussion.wmexperts.com/show...&highlight=bmw

    good luck.
  9. #9  
    Works fine on an '08 G35x (without navigation).

    Do you hear the female voice talking to you at least before making the call?
  10. trickyice's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #10  
    No -- In my 2007 G35s w/ Navi, when I was using my 700p, which worked perfectly, I never heard a voice prior to using the phone. That said, the call connects on the phone, but nothing appears to be sent through the audio gateway on the phone to the car.

    On a side note, I just installed Jetware Mobile, and I will be testing it out tomorrow. I'll post back here with my results. I think this issue is limited to the 2007 G35s, from what I have seen so far at least.

    9/8/08 -- Hadn't posted back, but I installed Jetware...had no effect on my bluetooth problems.

    Has anyone gotten anywhere with the '07 G35?
    Last edited by trickyice; 09/08/2008 at 11:12 AM.
  11. trickyice's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #11  
    Just wanted to post an update, since this thread seems to have died...While this phone STILL does not work in my car, it is now listed on the Infiniti website as compatible! What gives!?

    Go to reliefpc.com/800w.jpg for an image of the Infiniti page relating to this.
  12. #12  
    Not sure if any of this will help you, but I have noticed a few "quirks" to the BT operation of my 800.

    First - if you touch the handset to accept a call, it will change from BT to the handset, though you did not want it to. Likewise, certain actions on the handset will cause it to jump back, again, not that you wanted it to.

    If the 800 is discoverable, it likes to ping every BT device it sees, which can make BT somewhat erratic. I unchecked the discoverable option and it performs much better.
  13. #13  
    Is there any way to make the 800W's bluetooth 2.0 emulate bluetooth 1.0? It will cost me $145 to reflash my GTO's bluetooth to be compatible with the 800W.

    cup & string

Posting Permissions