Results 1 to 3 of 3
  1.    #1  
    Basically it seems that I have to reenable "Stereo Bluetooth" mode each time I need to use it.

    IE: If I turn off my headset to save batteries, and then turn it back on the audio apps don't switch back to using Bluetooth and still output to the internal speaker.

    What am I missing?
    HP200LX -> Palm Pilot -> Palm III -> Sony PEG-300 -> Sony PEG-N710C -> Treo 650 -> Treo 700p -> Treo 755p -> (iPhone or Treo 800L or something unexpected)??
  2.    #2  
    Quote Originally Posted by Brandorr View Post
    Basically it seems that I have to reenable "Stereo Bluetooth" mode each time I need to use it.

    IE: If I turn off my headset to save batteries, and then turn it back on the audio apps don't switch back to using Bluetooth and still output to the internal speaker.

    What am I missing?
    Not only does it not auto-reconnect after powering the headset down/up, it won't reconnect if I reset the Treo 800w.

    It still is paired though and knows about the services. I have to actually go into settings -> connections -> bluetooth and select the device by hold/selecting the device with the stylus and select "Set as Wireless Stereo". I then have to restart all my audio apps. Very annoying. I am sure that I must be doing something wrong because this procedure is not very Zen of Palm.
    HP200LX -> Palm Pilot -> Palm III -> Sony PEG-300 -> Sony PEG-N710C -> Treo 650 -> Treo 700p -> Treo 755p -> (iPhone or Treo 800L or something unexpected)??
  3. Cel
    Cel is offline
    Cel's Avatar
    Posts
    248 Posts
    Global Posts
    290 Global Posts
    #3  
    I have no problem with just turning my headset on and off MOST of the time. Sometimes I need to do what you do, other times just pushing the answer button on the headset will connect it. Give that a try.

Posting Permissions