Page 1 of 7 123456 ... LastLast
Results 1 to 20 of 132
  1. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #1  
  2. #2  
    Holy **** that was fast
  3. #3  
    Well that was weird. I installed it, it reset then my phone had no service. It wouldn't connect to anything not even for voice and my wireless manager no longer worked. After some fiddling around I ended up soft resetting it again. Now I have service.

    Odd.
  4. #4  
    It works! Jawbone 2 headset and it works perfectly! I get my notifications in my headset and I can initiate voice dialing as well as other commands.

    I'm surprised. I was expecting Palm to take weeks for a fix that may not work with all headsets.
  5. #5  
    Confirmed..works with the original Jawbone.
  6. #6  
    Dang, there goes my battery life. Now I'm going to have bluetooth on ALL of the time!
  7. #7  
    well thats cool...i don't think anyone was expecting this fix so soon...

    well we need to compile a list of bugs and send it to them then..since they have proven that updates can be expected within weeks of them acknowledging the problem
  8. #8  
    Anyone know if this will work with the Motorola T505? I'm actually waiting on both my 800w AND the Motorola but I'm still curious.
  9. #9  
    Quote Originally Posted by Kasracer View Post
    Well that was weird. I installed it, it reset then my phone had no service. It wouldn't connect to anything not even for voice and my wireless manager no longer worked. After some fiddling around I ended up soft resetting it again. Now I have service.

    Odd.
    This happens 1 out of every 5 or so soft resets for me...

    Nothing to do with the update, just a weird fluke.

    article up!
    http://www.wmexperts.com/articles/tr...oicediali.html

    WMExperts: News, Reviews & Podcasts + Twitter
  10. #10  
    I don't have my BT earpiece to test right now but I installed the .cab. Does the software version in Settings, About, Phone change?

    I saved the .cab file into my microSD card before installing (but did not format the card per the instructions) instead of just downloading and opting for it to open and install.

    Mine still says 1.03-SPNT.

    EDIT: I also don't see the program in Add/Remove Programs.

    Did I mess it up?

    Last edited by vanishersprinteruser; 07/28/2008 at 06:47 PM.
  11. #11  
    Quote Originally Posted by Malatesta View Post
    This happens 1 out of every 5 or so soft resets for me...
    same here!
  12. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #12  
    Excellent! Seems to work well. Thanks Palm!

    However, this makes a fix for another issue even more important. When starting a new call, the volume on the phone is always reset to a lower volume. This is quickly fixed by pushing the up volume button once and it seems to remember I wanted it on maximum.

    Now I'm going to be wanting to initiate calls w/o touching the phone (finally! ) , but I'll still need to turn up the volume. I see that using the volume controls on the headset will control the phone volume, but sometimes I answer or make a call when my hands are full. Any solutions yet on making the phone keep the set volume?
  13. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #13  
    That is truly amazing. I wonder if I should try this on my 700wx just for kicks...
  14. #14  
    Quote Originally Posted by nlowhor View Post
    However, this makes a fix for another issue even more important. When starting a new call, the volume on the phone is always reset to a lower volume.
    Agreed! I questioned Palm about this (through support) yesterday and the answer was to take it to Sprint and have them repair it.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  15. johnstad's Avatar
    Posts
    63 Posts
    Global Posts
    96 Global Posts
    #15  
    Quote Originally Posted by rmackay View Post
    How do you get this to work with the Toyota BT Car Kit?

    Thanks-
  16. #16  
    I installed it, but i'm not sure how to use it. Any help?
    Treo 800w - Love the Phone Can Tolerate the Battery
  17. #17  
    Works great so far! The only issue is that the BT headset is set very low, and I have to raise the volume in order to hear the Voice Command lady.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  18. #18  
    sweet d/l it now
    700WX -> 800W -> Touch Diamond -> Pre?
  19. #19  
    I had this on my Slogul, but it actually seems to be working correctly on my Treo now. Kudos Palm! Hopefully this will be one of many quick fixes.
  20. #20  
    Quote Originally Posted by silversurfer20 View Post
    I had this on my Slogul...
    lmao, that's right up there with Surur's "Mongrel/Mongrol"

    Back OT, I can't seem to get this to work on my Samsung wep-430....hmmm

    Edit: update, nope works just fine on the Samsung wep-430!
    Quote Originally Posted by bionicman97 View Post
    I installed it, but i'm not sure how to use it. Any help?
    • Have VoiceCommand enabled (Settings --> Voice Command)
    • have your BT paired
    • hold down the "action button" on your BT headset and you should hear a beep coming through to await your command...

    WMExperts: News, Reviews & Podcasts + Twitter
Page 1 of 7 123456 ... LastLast

Posting Permissions