Page 7 of 7 FirstFirst ... 234567
Results 121 to 132 of 132
  1. #121  
    How do I get this to port music to me BT headset?
  2. #122  
    Quote Originally Posted by MedicWill View Post
    How do I get this to port music to me BT headset?
    The zip here has 3 proggies you can copy to our treo. One toggles the audio gateway, one turns on the audio gateway and the 3rd turns it off.

    http://discussion.treocentral.com/sh...6&postcount=58
  3. #123  
    Thank you
  4. #124  
    I installed this patch, works perfectly with my motorolla H700. However, now BT won't work properly when connected to my car (2005 Audi S4). It keeps connecting and disconnecting and phone book no longer transfers. Car connection is more important to me than voice command.....how can I remove this patch? I'm one of those who doesn't have it show up in the 'Remove Programs' under system settings and I'm not sure where else to look for. I'd rather not have to hard reset if possible
    Current: Pre
    SERO plan 500

    Former: 800w, 755p, 700p, 650p
  5. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #125  
    Quote Originally Posted by hannip View Post
    The zip here has 3 proggies you can copy to our treo. One toggles the audio gateway, one turns on the audio gateway and the 3rd turns it off.

    http://discussion.treocentral.com/sh...6&postcount=58

    Hannip, I installed the 750 BTAudio cab file. Was that a bad thing? Was that necessary? I can indeed hear audio over my mono BT headset, but just wondering if the cab file did something with registry entries it shouldn't have, and how to set them back if need be?

    Also, these proggies as you call them work for me to turn btaudio on/off, but for some reason my phone isn't seeing them as apps - in my programs listing in the default launcher, or in SPB Mobile Shell. Any ideas on why? I put them in a folder under Program Files, soft reset, but can't access them except by browsing for them in file manager...
    Last edited by dvdmon; 08/09/2008 at 11:27 PM.
    Twitter: @dvdmon

  6. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #126  
    Quote Originally Posted by dvdmon View Post
    Also, these proggies as you call them work for me to turn btaudio on/off, but for some reason my phone isn't seeing them as apps - in my programs listing in the default launcher, or in SPB Mobile Shell. Any ideas on why? I put them in a folder under Program Files, soft reset, but can't access them except by browsing for them in file manager...
    Never mind, I did some more looking around and found that I have to create shortcuts to these files and put them in windows/start menu/programs. What a pain, and not exactly intuitive/well-documented/easily found...
    Twitter: @dvdmon

  7. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #127  
    Quote Originally Posted by dvdmon View Post
    Never mind, I did some more looking around and found that I have to create shortcuts to these files and put them in windows/start menu/programs. What a pain, and not exactly intuitive/well-documented/easily found...
    This one is more intuitive and has a cab installation. I'm using it and like it.

    http://discussion.wmexperts.com/show...4&postcount=77
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  8. #128  
    Quote Originally Posted by dvdmon View Post
    Never mind, I did some more looking around and found that I have to create shortcuts to these files and put them in windows/start menu/programs. What a pain, and not exactly intuitive/well-documented/easily found...
    Yeah, sorry, I should've explained that.
  9. #129  
    Quote Originally Posted by xdalaw View Post
    This one is more intuitive and has a cab installation. I'm using it and like it.

    http://discussion.wmexperts.com/show...4&postcount=77
    Yes. This one works great Thanks
  10. #130  
    Quote Originally Posted by dvdmon View Post
    Hannip, I installed the 750 BTAudio cab file. Was that a bad thing? Was that necessary? I can indeed hear audio over my mono BT headset, but just wondering if the cab file did something with registry entries it shouldn't have, and how to set them back if need be?

    Also, these proggies as you call them work for me to turn btaudio on/off, but for some reason my phone isn't seeing them as apps - in my programs listing in the default launcher, or in SPB Mobile Shell. Any ideas on why? I put them in a folder under Program Files, soft reset, but can't access them except by browsing for them in file manager...
    That cab should be uninstallable, but before doing so run the BTAGExtToggle.mscr to make sure \Windows\btagext.dll is set as your BTAGExtModule. If it tells you it's about to change the BTAGExtModule to \Windows\btagext_new.dll just cancel. You should be good at that point.
  11. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #131  
    Quote Originally Posted by hannip View Post
    That cab should be uninstallable, but before doing so run the BTAGExtToggle.mscr to make sure \Windows\btagext.dll is set as your BTAGExtModule. If it tells you it's about to change the BTAGExtModule to \Windows\btagext_new.dll just cancel. You should be good at that point.

    Great, thanks, got it!
    Twitter: @dvdmon

  12. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #132  
    Quote Originally Posted by Malatesta View Post
    I forgot my BT headset today so I can't try this myself but it should work...

    This is supposed to increase the volume for VoiceCommand over BT:
    I tried these registry edits and they don't appear to change anything. The volume keeps resetting itself to a very low level. When doing some searching around I saw that the Treo 650 had the same problem and someone wrote a program (not free) called BTmute that muted and unmuted the phone very quickly whenever you made or answered a call, which supposedly fixed the volume issue. That was a POS phone though.

    I did notice that if I'm making a call and I hit the volume up button on my phone right away, the volume goes to max. That doesn't work when receiving a call though.

    Really, this is unacceptable. My girlfriend bought me a T505 for my birthday and I can't really use it. People keep getting mad at me because they can't hear me, so I don't even bother with Bluetooth or Voice Command.
Page 7 of 7 FirstFirst ... 234567

Posting Permissions