Results 1 to 10 of 10
  1. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #1  
    Friday everything was fine and now when I do anything in sprint navigation the maps don't download. Neither 2d or 3d maps.

    Anyone else have this problem?
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  2. #2  
    Do you have Rev-A checked? If so, uncheck it and soft reset.
  3. ywenz's Avatar
    Posts
    78 Posts
    Global Posts
    400 Global Posts
    #3  
    but what about slower data speeds with it unchecked?
  4. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #4  
    No, it's not checked and I was in 1x land when this all started
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  5. #5  
    Quote Originally Posted by ywenz View Post
    but what about slower data speeds with it unchecked?
    To be honest, I've checked and unchecked it. Both gave me the exact same speeds and latency.

    I honestly think the checkbox is mis-labeled and it's really "Rev-A Only" because once I leave a Rev-A area, my GPS stops working, my data connection stops working, I stop receiving calls and I stop receiving SMS.
    Quote Originally Posted by Kash76 View Post
    No, it's not checked and I was in 1x land when this all started
    Have you tried a soft reset anyway?
  6. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #6  
    yep, a few times.

    The bad thing is there is no uninstall option for me to try that.
  7. #7  
    Hmm. Does your data connection work? If so, perhaps the cache for the Navigation software needs to be deleted. Unfortunately I don't know where on the device it is.
  8. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #8  
    Quote Originally Posted by Kasracer View Post
    To be honest, I've checked and unchecked it. Both gave me the exact same speeds and latency.

    I honestly think the checkbox is mis-labeled and it's really "Rev-A Only" because once I leave a Rev-A area, my GPS stops working, my data connection stops working, I stop receiving calls and I stop receiving SMS.
    Have you tried a soft reset anyway?
    I saw you post to uncheck the Rev A box in other posts, but you never explained you reasons before this post. (At least the posts I saw. )

    Thanks. Makes sense, and from what I understand, the only difference people have found is in upload speeds, rather than download speeds, with the box checked.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  9. #9  
    It also effects latency.

    I am able to use every standard feature on my phone with or without the box checked in roaming, 1X, and EVDO areas, no problems. I keep it checked.

    *shrug*
  10. #10  
    Quote Originally Posted by Ebag333 View Post
    It also effects latency.

    I am able to use every standard feature on my phone with or without the box checked in roaming, 1X, and EVDO areas, no problems. I keep it checked.

    *shrug*
    I've had no problems with it either.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.

Posting Permissions