Results 1 to 5 of 5
  1.    #1  
    I tried both betas (including the newest 10) by e-mailing the cab file to myself, downloading from pocket outlook and launching from file explorer on the 800w. Both files attemp to install and then I get a message:

    Installation of TREO ALERT PRO 8.2 BETA 10.cab was unsuccessful.

    Besides having activesync configured to my exchange server, the only other programs installed are QuickMenu and weatherbug.

    Any idea why I can't install TreoAlert? Thanks.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  2.    #2  
    For anyone that has the same problem, I finally figured it out. I went to the proper thread and downloaded the cab file from there directly onto the device (not e-mailing myself) and it worked fine.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  3. #3  
    Hmm, wonder what emailing the cab did to it? I've had cab files stripped from emails before. Needed to zip it to get it through.
  4. #4  
    I have seen on my phone that poutlook wont let me run the cab file directly after downloading the attachment. I have to save the file, then open it. I could run the cab directly on my 700wx.
  5. #5  
    I'm having an issue where Treo Alert Beta 10 isn't installing. I have emailed the cab to myself and then re-downloaded the cab directly to the phone.

    I had Beta 9 installed before and I uninstalled the program through the Add/Remove programs. I then soft reset the device. I noticed the "Sprint" logo didn't come back at the top. I then tried to install beta 10 and it failed. I don't even get to the part where I get to chose to install to the card or the phone.

    Any ideas?

Posting Permissions