Results 1 to 5 of 5
  1.    #1  
    When streaming video on WMP, the video rotates 90 degrees (sideways) when I change to full screen. This is so annoying. Anyone know of a fix?
  2. #2  
    Don't know of any fixes, but this happens to me as well. I use WMP to stream ORB, but CorePlayer for everything else.
    i500 --> 6700 --> 6800 --> 800w
  3.    #3  
    Just found this registry fix for the T-Mobile Dash:

    The big fix, that every Dash/Excalibur owners have been waiting for, and which was the big thorn in the whole wm6 official upgrade by T-Mobile. When you wanted to watch full screen video, you had to turn your Dash sideways to view the video.[not SlingPayer video]! We have a fix for the 90 degree screen rotation! Here it is: Add the following new Key "Rotation" under HKLM\System\GDI e.g. [HKLM\System\GDI\Rotation] Then add this Dword "LandscapeMode" =0 Now you can watch Orb, movies and any video you like in full screen without any rotation of the screen, most Dash/Excalibur owners have three media players on their device, SlingPlayer, windows media player and the TCPMP player!

    So far so good.
  4. ft5117's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #4  
    Quote Originally Posted by singersong View Post
    Just found this registry fix for the T-Mobile Dash:

    The big fix, that every Dash/Excalibur owners have been waiting for, and which was the big thorn in the whole wm6 official upgrade by T-Mobile. When you wanted to watch full screen video, you had to turn your Dash sideways to view the video.[not SlingPayer video]! We have a fix for the 90 degree screen rotation! Here it is: Add the following new Key "Rotation" under HKLM\System\GDI e.g. [HKLM\System\GDI\Rotation] Then add this Dword "LandscapeMode" =0 Now you can watch Orb, movies and any video you like in full screen without any rotation of the screen, most Dash/Excalibur owners have three media players on their device, SlingPlayer, windows media player and the TCPMP player!

    So far so good.
    took several tries to finally get it working, but thank you very much!

    also check out post #11 in this thread for free multi-use registry editor + more:
    http://discussion.treocentral.com/sh...d.php?t=158975
  5. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #5  
    Works for me. Thanks. You answered a question I had in Registry Edits/Tweaks thread. You should post this there, singersong.

Posting Permissions