Results 1 to 12 of 12
  1.    #1  
    Hi, because my 800w checks email throughout the day, it stays connected to the Sprint network. Is there a way for it to disconnect from the network when not in use? Especially at night. Unlike with Chattermail, I see no way to tell the email program not not to check email all night long.
  2. #2  
    You can adjust peak and offpeak hours in ActiveSync. Just set it to manual checks for offpeak hours. That way, you don't have it checking mail in the middle of the night.
  3.    #3  
    I'm not seeing anything in ActiveSync to set the nighttime hours to not check email. There is a schedule option but it is grayed out.
  4. #4  
    Can you deliniate by account? (office/exhange vs google, for instance) or is "peak time" just for the exchange sync? Also, do you need to have "as items arrive" selected to get true "push" email? I'm assuming selecting other settings will delay delivery from the exchange server?
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  5. #5  
    is it a battery issue? Why would you not want it to check mail at night?
  6. #6  
    Quote Originally Posted by samadam View Post
    is it a battery issue? Why would you not want it to check mail at night?
    I can tell you one reason that I ran into about an hour before my alarm was set to go off today. An email was received and my alert went off, waking me up. How's that for a reason not to auto check in the off hours?
  7. #7  
    Quote Originally Posted by Yirk View Post
    I'm not seeing anything in ActiveSync to set the nighttime hours to not check email. There is a schedule option but it is grayed out.
    Grayed out? Are you in ActiveSync in Windows Mobile or on the desktop? You need to be in ActiveSync in Windows Mobile (on your phone).
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  8.    #8  
    On my phone. Why would I make such a change in ActiveSync anyway? Isn't that used to sync with the PC?

    I would expect that the "do not check between these hours" setting would be in the email program as that is the location where I specify the mail server and how often to check for new message, etc.
  9. #9  
    Quote Originally Posted by Yirk View Post
    On my phone. Why would I make such a change in ActiveSync anyway? Isn't that used to sync with the PC?

    I would expect that the "do not check between these hours" setting would be in the email program as that is the location where I specify the mail server and how often to check for new message, etc.
    Syncing between the phone and PC is only one function of ActiveSync. It also handles Exchange Direct Push e-mail and scheduling of e-mail syncing.

    Open ActiveSync on your phone and look through its menus. You'll find what you're looking for.
  10. ft5117's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #10  
    Quote Originally Posted by Yirk View Post
    I'm not seeing anything in ActiveSync to set the nighttime hours to not check email. There is a schedule option but it is grayed out.
    Quote Originally Posted by Insp_Gadget View Post
    Grayed out? Are you in ActiveSync in Windows Mobile or on the desktop? You need to be in ActiveSync in Windows Mobile (on your phone).
    Yirk, here's a trick i learned from owning the 700wx...
    go to menu, click "add server source", create a bogus account.... then go back to menu and you'll see that the "schedule" is no longer greyed out. make changes, then save, and delete the bogus account. i just did it and it worked. thanks for giving me the idea, op (was Yirk the op? can't remember, lol)!
  11.    #11  
    Thanks, I went ahead and did that. Changed off hours to manual. I've never specified what off hours are so I'm not sure how it will work out but we'll see.
  12. #12  
    Quote Originally Posted by Yirk View Post
    Thanks, I went ahead and did that. Changed off hours to manual. I've never specified what off hours are so I'm not sure how it will work out but we'll see.
    To set your peak times (the timeframe you WANT to get mail) follow the link at the bottom of the same page on which you chose the manual setting for Off Peak.

    My peak times are 6AM to 10PM. Consequently, my Treo doesn't check for mail between 10PM and 6AM, unless I tell it to Send/Receive.

Posting Permissions