Results 1 to 2 of 2
  1.    #1  
    I've tried for days and now I hope someone here can help. I'm new to WM so this may be simple. When I pick a contact from the today screen and choose to emailthem it opens an email in outlook mail with no option to use hotmail or gmail (those are set up). So email only sends when I get back to office and sync. how do I set it up to default to Hotmail or gmail instead? Your help would be greatly appreciated.
  2. #2  
    Quote Originally Posted by futuregrace View Post
    I've tried for days and now I hope someone here can help. I'm new to WM so this may be simple. When I pick a contact from the today screen and choose to emailthem it opens an email in outlook mail with no option to use hotmail or gmail (those are set up). So email only sends when I get back to office and sync. how do I set it up to default to Hotmail or gmail instead? Your help would be greatly appreciated.
    Interesting...when I choose a contact directly from the today screen look-up it defaults to my exchange server account as the sending account. However if I open contacts and selct the option to send an email it defaults to my windows live account.

    This at least confirms that either way should be selecting an account when you compse the message.

    Once the message opens to compose, does it show a sending account in the FROM field? If not can you select one?

Posting Permissions