Results 1 to 13 of 13
  1.    #1  
    Hi,

    I was curious, is there a way to set the default for HTML email to download images? I always have to click twice to get it to do so.

    Thanks,
    Rich
  2.    #2  
    I figured I would bump this. Every HTML email says "internet images blocked" I click on it, then it says click to download images. Can that be bypassed?
  3. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #3  
    It's a security precaution and a good one at that. Downloading images from HTML email can verify to spammers that your email address is valid because they can insert special URLs into the messages to find out which recipient address pulled which image from the server logs. So it's an extra step, but well worth it.
  4. #4  
    Agreed. It's a step that is in Outlook and even in Yahoo mail accounts. The moment you open that HTML mail from a spammer, it sends notification back thanks to the embedded images and where they are stored. Then you are in trouble.

    So haus is right. MS is being strict on this in Outlook, but it's for your own protection.
  5. gerard187's Avatar
    Posts
    46 Posts
    Global Posts
    67 Global Posts
    #5  
    "it's for your own protection"
    Once you download the image, aren't you losing your protection anyways? Outlook desktop you are able to download images with no problem.
  6. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #6  
    Yahoo webmail and others prompt you if you want to download the images. Same on OUtlook.
  7. gerard187's Avatar
    Posts
    46 Posts
    Global Posts
    67 Global Posts
    #7  
    Outlook you can change that in the settings by choice. Pocket Outlook does not give that choice.
  8. #8  
    Does anyone know how to get HTML email to work using Outlook Exchange? Is this an Exchange setting? I've had several WM devices and I don't get HTML email with my Exchange accounts. After the first sync, the only option is Plain Text.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  9. #9  
    I would have to think that it's more of a bandwidth issue. Downloading images would consume more bandwidth and be more time consuming. Of course, those of us who have unlimited data plans, probably don't care.
  10. #10  
    Quote Originally Posted by crazie.eddie View Post
    I would have to think that it's more of a bandwidth issue. Downloading images would consume more bandwidth and be more time consuming. Of course, those of us who have unlimited data plans, probably don't care.
    It's not bandwidth. I can switch to using WiFi and I still have Plain Text as the option.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  11. #11  
    Quote Originally Posted by JohnH59 View Post
    It's not bandwidth. I can switch to using WiFi and I still have Plain Text as the option.
    Sorry, I didn't mean in reply to your post. I was referring to the OP and what everyone else was replying to.
  12. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #12  
    I believe you need Exchange 2007 at the server end in order for HTML email to work.

    Re: the original issue in this thread, if you download images in spam emails, you will be tracked. That's why the default is off. Downloading images from senders you trust does not cause any loss of protection. Unless you've been tricked into trusting someone untrustworthy (or your sender is being sneaky), but then we're going way beyond the scope of just downloading images in email. Simply put, even if there *were* a default option to allow it, it would be inadvisable to enable it.
    Last edited by haus; 09/02/2008 at 01:06 AM.
  13. #13  
    While on the HTML and images topic, does anyone else have trouble on displaying the pictures in Hotmail (via Live Application on WM)? I do click the "internet pictures blocked" and then it says downloading. However, when downloading is complete, I still get red "x" marks for pictures.

Posting Permissions