Results 1 to 10 of 10
  1.    #1  
    hi.
    only when i use the phone with this cars bluetooth, the other party of the conversation tells me they can hear themselves with ech. does anyone here have this problem, or can it be a specific device issue?
    thanks
  2. #2  
    Quote Originally Posted by ericizzy1 View Post
    hi.
    only when i use the phone with this cars bluetooth, the other party of the conversation tells me they can hear themselves with ech. does anyone here have this problem, or can it be a specific device issue?
    thanks
    this is a car-specific issue. there is a TSB for Infiniti on this issue. bring the car in for service--they will need to order parts which are currently backordered.
  3.    #3  
    Quote Originally Posted by paigoomein View Post
    this is a car-specific issue. there is a TSB for Infiniti on this issue. bring the car in for service--they will need to order parts which are currently backordered.

    my treo 750 from at&t and my palm centro work just fine.anyone here with m35/45 please respond
    Last edited by ericizzy1; 07/23/2008 at 12:55 AM. Reason: need someone with same car
  4. #4  
    Quote Originally Posted by ericizzy1 View Post
    my treo 750 from at&t and my palm centro work just fine.anyone here with m35/45 please respond
    I do have a M35, and that was what the dealer told me. perhaps you have a different issue than I did.
  5. #5  
    hmm, I hope that once they replace the unit on my vehicle, that that would solve the problem. I'm not looking forward to another potential issue to deal with--if you do find the answer to your problem, please post it here. I'll see in about a month when I bring the car back to the dealer to get it installed.
  6.    #6  
    Quote Originally Posted by paigoomein View Post
    hmm, I hope that once they replace the unit on my vehicle, that that would solve the problem. I'm not looking forward to another potential issue to deal with--if you do find the answer to your problem, please post it here. I'll see in about a month when I bring the car back to the dealer to get it installed.
    the only problem i had is that the other party on the call, could hear themselves when they talked to me.

    i allready returned my, but i want the treo 800 back. someone suggested to goto the car menu, under phone settings, you can choose gsm or cdma. mine was gsm. can you please check it and report back, so i will know if i can get my 800 back? thank you
    Last edited by ericizzy1; 07/23/2008 at 01:58 AM. Reason: explain
  7.    #7  
    found a solution
    goto car phone setting(in the cars dashboard center) and change the supported network in the car from default gsm to cdma, and walla...
    thanks everyone for the help.
  8. #8  
    Quote Originally Posted by ericizzy1 View Post
    found a solution
    goto car phone setting(in the cars dashboard center) and change the supported network in the car from default gsm to cdma, and walla...
    thanks everyone for the help.
    will give that a try too...I do not remember that option on the screen but will check for it next time. thanks for the tip--glad to hear yours is working.
  9. #9  
    Quote Originally Posted by ericizzy1 View Post
    the only problem i had is that the other party on the call, could hear themselves when they talked to me.

    i allready returned my, but i want the treo 800 back. someone suggested to goto the car menu, under phone settings, you can choose gsm or cdma. mine was gsm. can you please check it and report back, so i will know if i can get my 800 back? thank you
    strange. I checked tonight and I don't even have that option to choose cdma or gsm. what year is your vehicle? maybe it's dependent on the options? strange.
  10.    #10  
    Quote Originally Posted by paigoomein View Post
    strange. I checked tonight and I don't even have that option to choose cdma or gsm. what year is your vehicle? maybe it's dependent on the options? strange.
    08 M45 fully loaded.
    settings/phone then you will see it.

Posting Permissions