Results 1 to 15 of 15
  1.    #1  
    My Treo keeps getting stuck at "Synchronizing Folders", I have done a soft reset, hard reset, removed the partnership and recreated it. I have even tried to sync each service individuallly and still have the same problem.
  2. #2  
    No problems here. I've been getting messages all day.
  3. #3  
    Yes, not working for me either.

    Obviously they are having server issues (sorry you to hard reset, lol)

    WMExperts: News, Reviews & Podcasts + Twitter
  4.    #4  
    I dont care as long as I can get my data back before the end of the day!

    One question, which setting are you guys using? I dont think that I had the Mobile 6 setting in there but when I try to use my username@mail2web.com it blacks out the domain in active sync.

    ActiveSync Settings for Windows Mobile 2003 or 5.0
    Server name mobile.exchange.mail2web.com
    User name username@mail2web.com
    Domain* ad2

    ActiveSync Settings for Windows Mobile 6
    Server name mobile.exchange.mail2web.com
    User name username_mail
    Domain* ad2
  5. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #5  
    Mine's not working either. Last sync was last night at 10:42 pm EST.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  6. #6  
    I unchecked This server requires an encrypted (ssl) connection and now it works. It was working with it checked before. Is this something that should be selected?
    Last edited by kadayo; 07/21/2008 at 01:52 PM.
  7. #7  
    Quote Originally Posted by kadayo View Post
    I unchecked This server requires an encrypted (ssl) connection and now it works. It was working with it checked before. Is this something that should be selected?
    Good point!

    Dunno if it should/should not be enabled, but disabling it *does* fix this problem.

    SSL is slower anyways, though it is there for a reason for those who need it.

    WMExperts: News, Reviews & Podcasts + Twitter
  8. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #8  
    Now working for me, too, once I disable the SSL. Odd?
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  9. #9  
    I've emailed support but haven't gotten anything back yet. I'll post when I do. I want my data encrypted, I don't know about you guys!
  10. #10  
    Everything seems to be working again. I selected the SSL box and now it is working again. It must have just been the servers.
  11. #11  
    Mine still isn't working when I select the SSL box. Of course, it was having troubles connecting when I didn't have SSL selected either. I think they are having problems. Normally a support requests gets answered VERY quickly but they still haven't gotten back to me.
  12. #12  
    Same problem here. I put in the NEW settings for WM6 users and had to enter the domain becuase once you take out the '@' and replace it with '_' it will not let you go on without it. I have also tried with and without the SSL checked. Whats going on? I have ALL my contacts thru this server and ofcoarse, now I have NO CONTACTS on my phone and wait, I'm out of town on business!!!

    EDIT: Did you change the setting as they mentioned..?

    username@mail2web.com vs. username_mail2web.com...?
    Last edited by Rich Rasp; 07/21/2008 at 06:23 PM.
  13. #13  
    There is a thread over on XDA-Developers that discusses this same thing and their solution was to turn off SSL. It seems like there is some conflict with 6.1 and Exchange SSL.
  14. Kismet's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #14  
    iPhone users that are too cheap to shell out for MobileMe are all signing up for Mail2Web now that they have exchange support. It's been slow/fast/not responding all week. Wouldn't be too much of an issue but various sites, ie LifeHacker, have walkthroughs on how to set it up specifically for Mail2Web. (God knows they need someone to hold their hand through the setup -_-)
  15. #15  
    Yeah, there is something wrong with Mail2web servers because I can connect just fine using various settings but I can't connect using SSL with any of those settings. As soon as I turn off SSL it connects and works fine.

    So, using the WIFI on my phone is now unwise unless I'm on my own encrypted WIFI network. Even then, the information is being sent clear-text through all of the tubes of the internets.

Posting Permissions