Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 83
  1. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #21  
    Quote Originally Posted by Bigchris View Post
    Ok, same thing happened to me. I was wondering about that..
    Another one with the same hiccups.

    I also noticed in TCPMP it will completely dim the the screen. The only way to pull it out of that state is to invoke Treo Keylight again.
  2. #22  
    Quote Originally Posted by hannip View Post
    Ack, I haven't turned off my treo all night since I had the sync cable plugged in. hmm, wonder why it's acking like that. I'll investigate.
    If it helps, it seems to occur after I turn on or off the keylights. As I type this (after just turning them on and off), my screen is "freaking out" randomly waking or going to the inverse screen saver....I hit the red button real good and it seems to have calmed down.

    If I knew what I was talking about, it may make it easier to explain. Let me know if you have trouble understanding what the heck I'm saying.

    Still great.
  3. #23  
    My back light went off completely after the screen saver went white. I tried to just turn the Keylight on or off and it didn't work. I had to reset it. For the time being, I just removed keylights
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  4. #24  
    I notice that if I turn the screen on and off a few times, it stops the inverse and dimming....waiting for wake ups.

    Edit: still getting the wake up.
  5. #25  
    Quote Originally Posted by AS329 View Post
    I noticed after install that sometimes when I hit the red button, the screen doesn't shut off all the way (or go to the screen saver), and sometimes, when it does take me to the screen saver, or coming out of the screen saver, I get the inverse colors on the screen saver (white back, black numbers).
    Happening to me too.
    Last edited by crazie.eddie; 07/21/2008 at 12:25 AM.
  6. #26  
    As much as I dig this, I had to pull it, was making the phone go a little nuts...got enough info to work with? If you could make this go well, it'd be one of the best tweaks. I'll stay tuned.
  7. #27  
    I just disabled the screen saver. It seems to be functioning well without it.
  8. #28  
    Quote Originally Posted by crazie.eddie View Post
    I just disabled the screen saver. It seems to be functioning well without it.
    Keep us posted, I kept the file. If this works, giving up the screen saver is probably worth it.
  9. #29  
    Hmmm. No dice.

    If the keyboard light is off and I turn off the device, after about 30 seconds or so, the screen will flash, but there is a very dim light on the screen. It remains on for about 10 seconds or so, but shuts itself off after about 20 seconds or so. It then turns on again. This seems to repeat.

    If the Keyboard light is on and I turn off the device, the screen and keyboard light remains on, with the screen kind of black (not off). The keyboard light then turns off. Sometimes the screen is black, but there is a light on. Sometimes it remains off.

    So I'm going to have to remove this app.
    Last edited by crazie.eddie; 07/21/2008 at 01:43 AM.
  10.    #30  
    Yep, gonna have to find another way to do this. Sorry guys.
  11. #31  
    np.
  12. #32  
    Hey hannip, thanks for your efforts on this. I saw the same odd behaviors mentioned above with the first cab you posted installed. These behaviors continued after uninstallation until I soft reset the 800w. So far, so good... Should a soft reset have been required?

    Hope you can work this out... it was very useful driving last night with Sprint Navigation.

    Todd/Indy
  13. #33  
    Hannip, sure hope you can fix this to function right. I tried it, and it's truly one of the top 5 tweaks.
  14.    #34  
    Quote Originally Posted by tbhausen View Post
    Hey hannip, thanks for your efforts on this. I saw the same odd behaviors mentioned above with the first cab you posted installed. These behaviors continued after uninstallation until I soft reset the 800w. So far, so good... Should a soft reset have been required?

    Hope you can work this out... it was very useful driving last night with Sprint Navigation.

    Todd/Indy
    Yeah a reboot is necessary. BTW, you can still use the program to change your reg settings and do a software reset. The settings should stick after reboot without side effects. A little tidbit.
  15. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #35  
    Quote Originally Posted by tbhausen View Post
    Hey hannip, thanks for your efforts on this.
    +1
  16.    #36  
    Quote Originally Posted by The Lepricon View Post
    Hannip, sure hope you can fix this to function right. I tried it, and it's truly one of the top 5 tweaks.
    Yeah, thought I had it licked. Ah well, jumped the gun. I just need to figure out what IOCTL functions the driver supports. Certainly there must be a way since the backlight settings app can do it. I just hope there are controls for keylight separate from backlight. I suspect there are else why have two reg settings for brightness level. hmm, wonder if Palm would give up this info. Worth a shot I guess. I've tried all of the other obvious methods such as changing the power state and using the standard backlight change events to no avail. Unfortunately Microsoft left it up to each OEM to define how the backlight driver functions which makes it more difficult to figure out.
  17. #37  
    yeah, it works great after a soft reset. the keyboard lights are still off, but everything else works normal.

    I think I'll keep uising it.

    Thank you so much, Hannip.
  18. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #38  
    I removed the app after experiencing some of the issues noted above, but I'm still having problem with the backlight setting not functioning. I set it to 10 or 30 seconds, but the backlight will not turn off until the power setting kicks in. I have performed numerous soft resets after changing the setting, but still not working. Any ideas?
  19.    #39  
    hmm, this prog doesn't mess with the backlight timeouts. I know others have had problems with the timeout not working even before installing this app. Anyone else experience this and know a solution?
  20. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #40  
    Quote Originally Posted by hannip View Post
    hmm, this prog doesn't mess with the backlight timeouts. I know others have had problems with the timeout not working even before installing this app. Anyone else experience this and know a solution?
    Yeah, not sure if it's related but problems started right after the application was installed. Following the installation the first time the backlight timer activated the screen blanked with multiple colors and slowly faded away. After this happened a few times I removed the app, reset, and then noticed the backlight would not turn off until the power setting kicked in.

    P.S. Treo Alerts beta still going strong.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions