Results 1 to 8 of 8
  1.    #1  
    Anyone else have this happen?
  2. #2  
    Which navigation are you using?
  3. #3  
    Quote Originally Posted by Aviator View Post
    Anyone else have this happen?
    Hmmm, the other day I used the Sprint Nav, and travelled about 40 miles, and it didn't go to sleep. That was one of the things I wanted to see if it would do. But it didn't.
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  4. #4  
    it did it for me a few times on a 100+ mile drive
  5. #5  
    Quote Originally Posted by cjohnson19401 View Post
    it did it for me a few times on a 100+ mile drive
    Thats not good, wow that sucks.
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  6.    #6  
    I am using the native maps program. And it dims.
    Dont have Garmin or TT yet but I think I will wait for a fixed version of the TT which will run stright out of the box.
    Does the screen dim with these also?
  7. #7  
    Quote Originally Posted by Aviator View Post
    I am using the native maps program. And it dims.
    Dont have Garmin or TT yet but I think I will wait for a fixed version of the TT which will run stright out of the box.
    Does the screen dim with these also?
    Well it should dim when using Maps but it should NOT dim or go to sleep while using TeleNav.
  8. #8  
    hhhmmm maybe i'll play around with the power options a little

Posting Permissions