Results 1 to 8 of 8
  1.    #1  
    OK, I am almost at wits end. I switched from Treo 700 to the 800w. I like much about the upgrade, and am preferring the 800w to my wife's 755p.

    BUT....

    I cannot for the life of me figure out how to get phone calls to interrupt data connections. I thought I set ActiveSync in a way that would alow me to manually conduct syncs, but it appears that ActiveSync kicks in on its own quite often -- and in the process, incoming calls just roll over to voicemail.

    I honestly believed the following was the case: "Set in the default position allowing users in an active data session to be notified of incoming voice calls, rather than having them go automatically to voicemail."

    What am I missing?
  2. #2  
    Settings>Services>Data Services> little box....
  3.    #3  
    The little box is unchecked.... that should be correct?
  4. #4  
    Seems to me that if it is not checked, it should allow voice calls to interrupt the data session....but I know enough about this thing just to make me dangerous....

    I'm going to test it.....I don't think I've had the chance yet to have a data session interrupted by a voice call.
  5.    #5  
    The only thing I can do is consistently turning off ActiveSync. It's getting to be a pain in the ****. I've even changed my sync times to every 4 hours....

    Anyone?????
  6. #6  
    Quote Originally Posted by Garvey View Post
    The only thing I can do is consistently turning off ActiveSync. It's getting to be a pain in the ****. I've even changed my sync times to every 4 hours....

    Anyone?????
    hi.
    works for me.
    try yo check the box,do a soft reset,uncheck the box and reset again.
    good luck
  7. #7  
    Quote Originally Posted by AS329 View Post
    Settings>Services>Data Services> little box....
    I dont see "Services" under Settings.
  8. #8  
    Quote Originally Posted by FastEddie007 View Post
    I dont see "Services" under Settings.

    Whoops, missed one - kinda important I suppose - its in the phone's settings....sorry about that.

Posting Permissions