Results 1 to 2 of 2
  1.    #1  
    This is an issue that I had with my Treo 700p.

    Ok, yesterday i would send out numerous texts to my colleagues and wonder if they were ignoring me or not. Turns out they responded immediately but I did not recieve their sms texts.

    The only way I am receiving texts now is if I dial out and the person MUST answer the phone and stay on the phone for 20 secs. Then I get a message that I have recieved 15 sms messages.

    Soft and hard resets dont help.


    What is going on here? Is there a registry tweak that can have this phone checking for texts constantly and not only when Im on a call?



    ****UPDATE******

    Seems like the problem is under the ##EVDO#. When I set it to "force broadband" i dont get texts but if I set it to automatic or disable broadband I get all my texts on time.

    Curious if anyone else experienced this
    Last edited by waytoodeep03; 07/19/2008 at 10:17 AM.
  2. #2  
    Quote Originally Posted by waytoodeep03 View Post
    ****UPDATE******

    Seems like the problem is under the ##EVDO#. When I set it to "force broadband" i dont get texts but if I set it to automatic or disable broadband I get all my texts on time.

    Curious if anyone else experienced this
    Everyone in the world will experience this if you set it to "force broadband" as you're basically disabling the 1x/phone radio part needed for calls and SMS.

    Why on earth would you "force broadband" on purpose?

    Little tip to the new folks
    : don't mess with "menus" and "registries" till you understand exactly what you are changing and how the technology works ;-)

    WMExperts: News, Reviews & Podcasts + Twitter

Posting Permissions