Results 1 to 10 of 10
  1. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #1  
    I missed a call this morning because my phone simply didn't ring. I was alerted because they left me a callback number. I called my phone to confirm and it still didn't ring.

    Yes, my ringer switch was on and my ringer volume was on.

    I've had this happen a couple of times now along with my "new email", "voicemail", and "reminder" setting being wiped out. I have to reselect "play sound" and "display message on screen" for all of them.

    Anyone else having this problem?
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  2. #2  
    I've experienced the phone not ringing when someone called today. Then I testing calling my phone from another phone and it worked fine. I'm not in a 1X area so it should interrupt any data connection that's going on at the time. I checked my ##EVDO# setting and I have the broadband set to Automatic. Someone else was having problems when they had it set to Force Broadband. Dunno.
  3. #3  
    I put my ringers in the application sounds folder and had issues with no sound even when the silence switch was off. Since I moved them to my ringers folder I have not had that issue. I didn't have any apps installed. I notice some ringers of mine play really low even when the ringer is set on high. Also I think the slot cycle needs to be changed. It will make the phone ring faster. Just not sure how to do it yet.
  4. #4  
    Did you install the new Opera Mobile Beta? Its a known and show-stopping bug.

    Surur
  5. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #5  
    Quote Originally Posted by surur View Post
    Did you install the new Opera Mobile Beta? Its a known and show-stopping bug.

    Surur
    No kidding? Yes, I have installed and am using it now. is it responsible for reseting my ring preferences?

    I found that maybe one up from the bottom on the volume may just be too little on the 800.

    Do you know if I exit Opera properly if it avoids problems?

    Thanks!
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  6. Bootup's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #6  
    Oh wow..I was just about to come and post this also..

    edit: i was wrong I hadn't installed Opera Mobile yet...hmm..
  7. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #7  
    Quote Originally Posted by Bootup View Post
    Oh wow..I was just about to come and post this also..

    edit: i was wrong I hadn't installed Opera Mobile yet...hmm..
    I just uninstalled. I'm hoping this problem goes away!
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  8. Bootup's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #8  
    Any luck? I still have no sound or alerts. I will do a hard reset today but i'm trying to determine which program I installed is causing it.
  9. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
       #9  
    Since removing opera I haven't had problems.
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  10. #10  
    You have to restore the settings first. OM 9.5 official beta removes notifications on exit. The leaked version does not.

    Surur

Posting Permissions