Results 1 to 9 of 9
  1. raheenb's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #1  
    I have a Comcast account, and I use the same setting as I did with my previous phones, but for some reason, it takes literally about 3 or 4 minutes for a complete check of email...any solutions? (Or others with this problem?)

    Thanks!
  2. #2  
    Check you attachment settings? I would describe Outlook as anything BUT slow.
  3. raheenb's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #3  
    Ugh...do I need to leave my PC on at home for it to send the mail to my phone? I just want to be able to download via POP3 all nice and simple like! ;-p
  4. #4  
    Nope. If you configured POP on your device to download from a POP server, then it doesn't require access to your PC.
  5. #5  
    Mine slow, also...changed settings...still an issue. I receive 100+ daily, also, and they can be over 30 minutes in receipt/send etc.
    Charliec
  6. raheenb's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #6  
    I hear ya...just exchanged mine today actually because I was missing a lot of text messages, and a few calls. Didn't see any posts about it in the forums, so I assume it to be a dud phone...hopefully I can confirm this before the 30 day return period is up!
  7. #7  
    Comcast has been slow on every device I've owned. Its Comcast and not the device.
  8. #8  
    Oh - I was simply referring to email and COmcast is not involved. Really unbelievably "slower" response than Chatter was on Palm 700...
    Charliec
  9. #9  
    My experience with email on the 800w has been extremely good. All Earthlink accounts.

Posting Permissions