View Poll Results: Was the Rev. A box checked for you (##EVDO#)?

Voters
101. You may not vote on this poll
  • Yes, it was checked.

    8 7.92%
  • No, it was not.

    93 92.08%
Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 158
  1. #21  
    Quote Originally Posted by Ebag333 View Post
    My check box stays saved.

    Some people have reported they have to check it a second time to get it to stick.

    I even just soft reset my phone to verify it sticks.


    Hmm....I need to track down a mobile upload speed test....
    yup, right as usual ebags...

    I jjust re-checked (ha!) and it stuck

    still very interesting stuff...i'm impressed with the technical skillz of users this forum (phone?) attracts!
  2. #22  
    mine stuck. Only had to do it once.
  3. tli415's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
    #23  
    These were all done at dslreports.com/mspeed with the 1MB test with no registry tweaks.

    PC "Basic DSL Up to 768 Kbps Downstream" on Opera 9.51:

    1122 kbit/sec
    884 kbit/sec
    792 kbit/sec
    870 kbit/sec

    800w before on Opera 9.5 Beta:
    601 kbit/sec
    268 kbit/sec
    284 kbit/sec
    232 kbit/sec

    800w after on Opera 9.5 Beta:
    243 kbit/sec
    262 kbit/sec
    252 kbit/sec
    240 kbit/sec

    800w before on PIE*:
    568 kbit/sec
    405 kbit/sec
    526 kbit/sec
    482 kbit/sec

    800w after on PIE:
    513 kbit/sec
    546 kbit/sec
    487 kbit/sec
    547 kbit/sec

    PC via PDAnet before changes (Opera 9.51):
    393 kbit/sec
    435 kbit/sec
    433 kbit/sec
    411 kbit/sec

    PC via PDAnet after changes (Opera 9.51):
    478 kbit/sec
    637 kbit/sec
    497 kbit/sec
    566 kbit/sec

    800w service bars:
    0-1 bar increase after checking Rev A.

    *I made these same tests earlier today which consistantly hit 600-1000 kbit/sec.
    Last edited by tli415; 07/18/2008 at 03:17 AM.
  4. #24  
    I just checked the box and hit 1016 kbps. It has been a long long time sine I have seen 1 mbps +.
  5. #25  
    I don't think it makes a difference -- except draining the battery faster. Just like changing the roaming setting to force Sprint-only coverage, the radio will use more power to find/lock the specified coverage.

    My theory: If you have Rev-A coverage and the setting is 'Automatic', then you will get Rev-A. Mine is unchecked and I routinely get ~800 kbps + (sometimes topping 1 Mbps) speeds when I am in the city.
  6. #26  
    Appreciate this finding. I'll have to test out the new speeds once I get out of work.
  7. #27  
    my phone keeps giving me errors when i type in ##3836#... i can't even get into the mode.

    anyone else having this problem or have any idea how i can get around it? i tried a soft reset and that didn't help...
    i500 --> 6700 --> 6800 --> 800w
  8. #28  
    I ran the 1MB test:

    840 kbit/sec 0.202s latency 9.928s d/l time
    972 k/bitsec 0.272s latency 8.692s d/l time

    I have not done any tweaks to my phone. I did enable the EVDO like the OP showed.
  9. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #29  
    Quote Originally Posted by hannip View Post
    mine stuck. Only had to do it once.
    Same here.
  10.    #30  
    Quote Originally Posted by WinterXtreme View Post
    my phone keeps giving me errors when i type in ##3836#... i can't even get into the mode.

    anyone else having this problem or have any idea how i can get around it? i tried a soft reset and that didn't help...
    You should be able to hit OK twice (once for each box) and get in.
  11. #31  
    Interesting. EVDO-A was unchecked for me as well.

    To those who said they think it uses EVDO-A automatically with it unchecked, I believe that to be incorrect. The automatic setting is for using either EVDO or 1xRTT (rather than forcing one or the other). I would suggest checking it so it would automatically use EVDO-A when available.

    I work in Baltimore City and there is tons of EVDO-A around here and now everything seems quicker on my phone
  12. #32  
    Before checking:
    around 300 kbit/sec
    after checking:
    around 300 kbit/sec
    after checking and a soft reset:
    around 450 kbit/sec

    ....seems to have helped.
  13. #33  
    Mine was unchecked but my 1MB speed test yesterday was about 900. I'll find out what it gets with the box checked on my next smoke break
  14. #34  
    hey guys...can you receive a phone call with the rev A enabled?
  15. #35  
    Quote Originally Posted by gruppe3942 View Post
    hey guys...can you receive a phone call with the rev A enabled?
    Are you having issues receiving calls? EVDO-A is en enhancement to EVDO and shouldn't change anything like call reception.
  16. #36  
    yea, i changed it to rev A...and then i tried to call my phone just to make sure it worked..and it just rings and rings. I can make a phone call from my phone though. ANd i have gone back and changed it back and took rev a off and it still does it...so i do not know if my phone was having these issues before or the rev a did something?
  17. #37  
    Quote Originally Posted by gruppe3942 View Post
    yea, i changed it to rev A...and then i tried to call my phone just to make sure it worked..and it just rings and rings. I can make a phone call from my phone though. ANd i have gone back and changed it back and took rev a off and it still does it...so i do not know if my phone was having these issues before or the rev a did something?
    I just tested this with EVDO-A enabled and it works fine for me. Maybe an issue with your phone or signal?
  18. #38  
    Works fine for me with the switch. I was about to call myself when my phone started receiving an incoming call.
    Sounds like you're making a trip to the Sprint store...
  19. #39  
    well it was the weirdest thing. I went and soft reset and i changed the rev A a couple of times and didn't do anything...and then the last time i did it..it now allows me to receive phone calls...weird...who knows
  20. #40  
    875 kbit/sec with only two bars!
    from 400/500

    major difference
Page 2 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions